Startsound abschalten

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.652
Spätestens beim dritten Pram reset in Folge wird def Startton zu hören sein, weil das Setting auch genullt wird. Dann ist er aber gleich richtig laut.
 

stefan19773

Mitglied
Mitglied seit
23.09.2012
Beiträge
190
Code:
sudo nvram SystemAudioVolume=%00
Hi,
kann es sein das der Befehl nicht mehr Funktioniert?
ich besitze ein MacBook Pro Mitte 2015, wenn ich diesen Befehl eingebe
ist der Startsound nach wie vor da.
 

Rul

Aktives Mitglied
Mitglied seit
16.10.2009
Beiträge
11.495
Hat funktioniert! Aber denke ich immer daran? ;)
Das Script funktioniert unter Mojave immer noch hervorragend. Mangels Catalina und T2-Chip weiß ich allerdings nicht, ob das dort auch noch seinen Dienst tut.

Öffne das Programm AppleScript-Editor im Ordner Programme / Dienstprogramme und schreibe folgendes in den Editor und speichere das ab.

tell application "Finder"
set volume 0
shut down
end tell

Wenn du den Mac ausschalten willst doppelklickst du auf dieses Script und dein Rechner schaltet sich aus und startet beim nächsten Mal ohne Gong. Wenn man zwischendurch mal normal über den Apfel ausschaltet ertönt der Gong ganz normal beim nächsten Mal. Aber benutzt man das Script hört man den Mac nicht mehr.

Ich höre meinen Mac schon lange nicht mehr.
 

nilolaus

Mitglied
Thread Starter
Mitglied seit
20.08.2008
Beiträge
921
Danke, Rul,

aber bei mir leider nicht. Wenn man den Rechner wieder einschaltet, steht zwar nachher die Lautstärke auf 0, aber beim Einschalten selber mach der Rechner trotzdem
"bäääääääääääääh".

So muss das wohl sein, wenn man über Jahre versucht, eine stinkende, eitrige Beule los zu werden und sie kommt immer wieder.

LG
NIKO
 
Zuletzt bearbeitet:

erikvomland

Aktives Mitglied
Mitglied seit
10.06.2006
Beiträge
2.896
Vielleicht nicht völlig befriedigend...auch unter dem Belang, dass sowas doch einstellbar sein sollte aber irgendwie nicht gewollt ist..:noplan:

Hab gerade mein MBP gestartet und es machte eher bäääääääh..
Kein Vergleich zu meinen früheren Tagen als der Startgong noch aus dem Audiointerface tönte, natürlich eingepluggt und am Mixer offen und voll auf die Monitore..

Mein Book halt im Ruhezustand gut 2 Wochen durch und hat dann noch brauchbar Akku.
Warum du dann ausgerechnet den Weg wählst, das Teil mitten in der Theatervorstellung zu starten, anstatt ne Stunde vorher,
von mir aus in nem stillen Eck falls es Dir peinlich erscheint, erschliesst sich mir nicht so richtig.
 

Rul

Aktives Mitglied
Mitglied seit
16.10.2009
Beiträge
11.495
Also ich habe das eben noch einmal neu erstellt und das klappt bei mir einwandfrei. Ich habe allerdings auch noch Mojave und ein MBP ohne T2-Chip. Ich habe den Script-Editor gestartet, den Text von oben einfach hinein kopiert, das Script »Shutdown« genannt und am Schreibtisch als Programm abgespeichert und das klappt wunderbar. Anstatt des Ausschaltens via Apfelmenü ein Doppelklick auf das Programm und die Lautstärke wird beim nächsten Startvorgang auf Null geregelt. Und der Startgong ist im Übrigen nicht ganz umsonst. Der gibt nämlich im Grunde dem User bekannt, dass alles mit dem Mac in Ordnung ist. Dazu gibt es ausreichend Lektüre.
 

nilolaus

Mitglied
Thread Starter
Mitglied seit
20.08.2008
Beiträge
921
Und der Startgong ist im Übrigen nicht ganz umsonst. Der gibt nämlich im Grunde dem User bekannt, dass alles mit dem Mac in Ordnung ist.
Ja - ich meine, es war in den letzten 30 Jahren auch 2-3 mal der Fall, dass kein Ton kam oder dieser Crash-Sample. Die anderen 956-2732 Male war das, was am Rechner nicht in Ordung war, erst nach dem Starttton. ;)

Das mit der Vorstellung, @erikvomland, hat sich mittlerweile erledigt. Habe dann ein altes Nagra reaktiviert. Und das Stück läuft eh nicht mehr. Obs wieder aufgenommen wird ... schaung wa ma :)
 

rembremerdinger

Aktives Mitglied
Mitglied seit
16.11.2011
Beiträge
12.815
Hallo Leute ich hole mal das Thema wieder hoch,
Ich habe mit einem Terminalbefehl den Startsound bei meinem Mini 2018 wieder angestellt. Ich weiß aber nicht mehr wie der Befehl lautet.
Nach einem Update ist er jetzt aber zu laut. Ich bekomme mit allen möglichen Befehlen die ich im Netz gefunden habe es niucht mehr abgestellt.
Auch mit F10 nicht GONGT beim einschalten trotzdem sehr laut. Weiß jemand wie ich das wieder leiser bekomme?
Für jeden Tipp bin ich dankbar.
 

nilolaus

Mitglied
Thread Starter
Mitglied seit
20.08.2008
Beiträge
921
Ich weiß das auch nimmer. Was auf jeden Fall hilft, ist ein neues MBP zu kaufen. Hier hat Apple wohl eingesehen, dass nicht das ganze Dorf wissen muss, wenn einer ihrer Rechner startet und - ich weiß nicht warum - jetzt habe ich keinen Startup-Sound mehr. ... also gar keinen ... warum auch immer.
Aber auf jeden Fall ganz entspannend nach 30 Jahren "bäääääääääääääh-Generve. :i:):
 

Holger721

Aktives Mitglied
Mitglied seit
16.01.2010
Beiträge
3.924
Ich habe leider keine Antwort, aber hat Apple mit Big Sure nicht gerade wieder den Startgong eingeführt? :p
 

rembremerdinger

Aktives Mitglied
Mitglied seit
16.11.2011
Beiträge
12.815
Ja haben sie, aber bei mir ist es nur die Lautstärke die mich nervt. Beim Mini 2018 meiner Frau ist er so wie früher leise.
Ich weiß leider nicht mehr welcher Befehl das war.
Ich würde gerne etwas leiser stellen können und wenn das nicht geht abstellen aber das geht leider auch nicht.
Habve schon Chime Enabler und Startninja versucht keine Veränderung immer noch laut
 

nilolaus

Mitglied
Thread Starter
Mitglied seit
20.08.2008
Beiträge
921
"Über Systemeinstellungen -> Ton kann dieser jedoch optional deaktviert werden." :thumbsup:
 

Grobi112

Aktives Mitglied
Mitglied seit
11.04.2005
Beiträge
2.316
Beim PRAM-Reset die Tasten so lange gedrückt halten, bis der Startgong mind. 5x ertönt ist.

Gruß yew
Mindestens 5 Mal :faint: Der Glaubenskrieg tobte doch schon nur wegen der Frage ob 2 X ausreichend ist oder ob es zwingend 3 X sein müssen.