Startprobleme mit Performa 6200

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von WiLeyh, 16.03.2005.

  1. WiLeyh

    WiLeyh Thread Starter MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    0
    Mitglied seit:
    20.02.2002
    nachdem ich meinen alten Performa 6200 jetzt für meinen Enkel als Spiele- und Lernrechner aus dem Keller geholt und wieder flott machen wollte, musste ich feststellen, dass dieser nur noch mit der 6200er System-CD läuft, er erkennt (auch über Laufwerke konfigurieren) keine Festplatte mehr.
    Ich kann mich erinnern, dass ich vor Jahren versucht hatte, ein anderes System (z.B. OS 8.5) zu installieren, das aber nicht funktionierte, aus Zeitmangel habe ich den Rechner dann in den Keller verbannt.
    Gibt es noch einen Trick, wie die Festplatte wieder erkannt werden kann????
    Vielen Dank
     
  2. Gehe mal auf folgende Seite: http://www.apple.com/de/support/
    Dort wähle unter Betriebssysteme die Option "Ältere Systeme" aus.
    Im Abschnitt Performa 5xxx/6xxx gibt es dann eine testsoftware, mit der festgestellt werden kann, ob dein Rechner OS 8.x verträgt.
    Manche Performas kamen deshalb zurück zu Apple in ein so genanntes Repairprogram und der Hardwarefehler wurde beseitigt.
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Hallo

    Hier ist die Übersicht welches system wo läuft .
    9.1 sollte maximal auch gehen.

    Überprüf mal wie die Jumper der HD gesetzt sind.
    Ansonsten könntest du es mal mit dem hard disc tool kit versuchen bekommt man bei ebay für ca. 2-5 €.

    Gruß
    Marco
     
Die Seite wird geladen...

Diese Seite empfehlen