Benutzerdefinierte Suche

Startproblem

  1. Filmband

    Filmband Thread StarterMacUser Mitglied

    Mitglied seit:
    12.04.2003
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo Community,

    nach einer Stromunterbrechung startet mein G4 nicht mehr. Es leuchtet nur der weiße Powerknopf so lange man draufdrückt, danach erlischt er wieder langsam...

    Kaputt, oder gibts eine Erklärung?

    Danke!!
     
    Filmband, 23.03.2005
  2. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Da hilft nur der reset auf die PMU (power management unit). Ein kleiner Taster auf dem logic board neben der Pufferbatterie. Ein eigener Controller der fuer Starten, Runterfahren, Ruhezustand usw. zustaendig ist.

    http://docs.info.apple.com/article.html?artnum=95037

    Stromstecker ziehen, Rechner aufklappen, Taster finden, einmal fuer 2-3 Sekunden drauf druecken - nicht mehrmals hintereinader, zuklappen, Stecker wieder rein, fertig.

    Cheers,
    Lunde
     
    lundehundt, 23.03.2005
  3. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.178
    Zustimmungen:
    3.895
    mal die pram batterie gecheckt, ob die noch genug spannung hat?
     
    oneOeight, 23.03.2005
  4. Filmband

    Filmband Thread StarterMacUser Mitglied

    Mitglied seit:
    12.04.2003
    Beiträge:
    25
    Zustimmungen:
    0
    Danke, der Reset hat geholfen :)
     
    Filmband, 23.03.2005
Die Seite wird geladen...
Ähnliche Themen - Startproblem
  1. dreamsounds
    Antworten:
    16
    Aufrufe:
    1.282
  2. jazzup
    Antworten:
    1
    Aufrufe:
    1.048
    johanndietsch
    25.10.2009
  3. halessa
    Antworten:
    12
    Aufrufe:
    638
  4. tcpartner
    Antworten:
    5
    Aufrufe:
    3.449
    Sascha_77
    28.02.2009
  5. Heckmac
    Antworten:
    3
    Aufrufe:
    426
    Heckmac
    06.02.2007