Startproblem nach Wiederherstellung auf RAID

  1. Lightspeed

    Lightspeed Thread Starter MacUser Mitglied

    Mitglied seit:
    30.07.2003
    Beiträge:
    1.005
    Zustimmungen:
    167
    Hallo Gemeinde,

    ich habe per Festplattendienstprogramm unter 10.4.3 auf mein Software-Raid (vorher neu angelegt, Striped) meine Startplatte kopiert (Wiederherstellung) damit sie von nun an die Startaufgabe übernehmen soll. Das ganze auf G4/500, mit 1,4 GHz Sonnet Prozessor. System bisher superstabil.

    Leider bootet er vom RAID nur bis zum Apple-Logo, dann hängt er. Am "Rad drehen" ist schon nicht mehr, Reparatur der Zugriffsrechte brachte leider nichts. Das RAID wird unter Startvolume und auch bei Start von System-CD als bootbar angezeigt. hmmmm … hab schon gesucht hier, aber auf meinen Fall traf nix zu. Jemand einen Tipp für mich?

    Dank euch im voraus

    Lightspeed
     
  2. Lightspeed

    Lightspeed Thread Starter MacUser Mitglied

    Mitglied seit:
    30.07.2003
    Beiträge:
    1.005
    Zustimmungen:
    167
    Hmm, habe solche Probleme auch mit einigen Mini-Macs an meinem Arbeitsplatz. Wiederherstellung auf externen Firewireplatten, mal bootet er, mal nicht. Mache ich was falsch?
     
  3. Lightspeed

    Lightspeed Thread Starter MacUser Mitglied

    Mitglied seit:
    30.07.2003
    Beiträge:
    1.005
    Zustimmungen:
    167
    Hmmm, ich schieb nochmal nach oben, weil mir das im realen Leben niemand erklären kann. Macht mir etwas Sorge, jetzt bin ich schon Backup-willig und die für mich geeigneste Lösung per Wiederherstellen funktioniert nicht. Und meine derzeitige Startplatte ist alt und macht Geräusche .....

    Keiner ne Idee? *treuherziger Hundeblick*

    Lightspeed
     
  4. Lightspeed

    Lightspeed Thread Starter MacUser Mitglied

    Mitglied seit:
    30.07.2003
    Beiträge:
    1.005
    Zustimmungen:
    167
    Ok, formulieren wir die Frage mal andersherum:

    Könnte es sein, dass ein Stripe-RAID mit Hilfe eines ACARD IDE Controllers nicht bootfähig ist? Zumindest nicht, wenn man versucht das System da rüberzuschaufeln, anstatt es zu installieren?

    Fragen über Fragen …
     
Die Seite wird geladen...