Startproblem beim Power Mac G3

  1. Hogan

    Hogan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    26
    Zustimmungen:
    0
    Hallo,

    bin gerade per Google auf diese Seite gekommen und hoffe, dass ich hier Hilfe bekommen kann.

    Ich wollte in meinen Mac eine 2te Platte einbauen, und danach ganz normal starten. Doch seit dem Einbau bekomme ich nach dem normalen Startsound einen zweiten, klingt wie "Paff" oder so ähnlich. Kommt auch vom Speaker.

    Hab die Platte schon wieder ausgebaut, auch keine Änderung. Hab auch schon den NVRam gelöscht, auch keine Änderung.

    Woran liegts ? Any Ideas ?
     
    Hogan, 01.03.2007
  2. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Welcher G3?
    Einige Informationen mehr erleichtern uns die Hilfe............
     
    chrischiwitt, 01.03.2007
  3. Hogan

    Hogan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    26
    Zustimmungen:
    0
    Ist ein OldWorld G3 beiger Desktop.
     
    Hogan, 01.03.2007
  4. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Aaaaah! Da biste bei mir ja fast richtig. Ich kenn mich eher mit dem beigen Tower aus, aber egal. Das Prinzip ist gleich.

    IDE-Platten? Die erste = Startplatte hängt an einem der IDE-Kabel und ist auf dem Boden montiert.
    Was haste mit der zweiten HD angestellt? Bzw. wie hast Du sie eingebaut?
     
    chrischiwitt, 01.03.2007
  5. Hogan

    Hogan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    26
    Zustimmungen:
    0
    Jo, IDE. Erste Platte auf dem Boden als Master gejumpert, zweite Platte neben dem Diskettenlaufwerk eingebaut, ebenfalls als Master.

    Jede Platte an eigenem IDE Kabel, da das Board Rev1 ist, also keine 2 IDE Geräte pro Kanal kann.
     
    Hogan, 01.03.2007
  6. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Moment. Ich hab hier den mit 266Mhz - welche Revision ist das? Egal.
    Dann müsstest Du, um die 2. Platte zu betreiben, theoretisch auf ein Laufwerk verzichtet haben.
    Zip (so vorhanden) ist IDE, Diskette SCSI, aber CD-ROM auch IDE........
     
    chrischiwitt, 01.03.2007
  7. Hogan

    Hogan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    26
    Zustimmungen:
    0
    Ja, CD-Rom war erst am IDE, das habe ich gegen ein SCSI getauscht.
     
    Hogan, 01.03.2007
  8. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Okay. Das CD-ROM funktioniert?
    Die zweite Platte lief auch?

    Bexchreib mal das "Paff" - ein Geräusch wie zerdeppertes Glas?
    Wenn ja, RAM geprüft? Noch alles da?

    Ich hasse Ferndiagnosen!
     
    chrischiwitt, 01.03.2007
  9. Andi

    AndiMacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.641
    Zustimmungen:
    780
    ...

    Hallo Hogan,

    das SCSI Kabel wird ja komisch um das Netzteil herumgeführt. Wenn man dann aufklappt, ist es mir schon mal passiert, dass der Stecker im Motherboard locker geworden ist. Wenn es klirrt ist meistens die Soundkarte nicht richtig gesteckt.

    Gruß Andi
     
    Andi, 02.03.2007
  10. Hogan

    Hogan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    26
    Zustimmungen:
    0
    Das mit dem Glas kommt hin, hab jetzt mal nach dem Ram geschaut, und jetzt gehts wieder.

    Ich muss wohl beim Platteumbau an die Speicherbänke gekommen sein, so dass der Ram nicht mehr ganz fest saß.

    Danke für den Tipp ! :)
     
    Hogan, 02.03.2007
Die Seite wird geladen...
Ähnliche Themen - Startproblem beim Power
  1. special08
    Antworten:
    17
    Aufrufe:
    544
    special08
    12.05.2017
  2. dreamsounds
    Antworten:
    16
    Aufrufe:
    1.282
  3. jazzup
    Antworten:
    1
    Aufrufe:
    1.048
    johanndietsch
    25.10.2009
  4. halessa
    Antworten:
    12
    Aufrufe:
    636
  5. tcpartner
    Antworten:
    5
    Aufrufe:
    3.448
    Sascha_77
    28.02.2009