startproblem 10.3.4

  1. ali

    ali Thread StarterMacUser Mitglied

    Mitglied seit:
    29.07.2002
    Beiträge:
    255
    Zustimmungen:
    3
    hi,

    ein freund rief mich gerade an er benötige hilfe für sein powerbook (macos x 10.3.4), da ich im nicht weiterhelfen konnte hier das problem.

    er hat wohl eine schrift in den fontordner des systems kopiert (und nicht mit dem appleeigenen fonttool aktiviert), nach einem neustart erscheinen lauter klein a´s und ein fragezeichen, außerdem bleibt der rechner hängen starten ist nicht möglich, herunterfahren nur auf die harte tour- mittels ein/ausknopf.

    hab keine ahnung was das sein könnte, ist vielleicht die schrift defekt? habt ihr ne idee?

    hatte den beitrag auch ins power/ibook forum gepostet, denke hier ist er auch gut aufgehoben.

    danke für euren support!

    grüsse

    ali
     
  2. cybermarti

    cybermartiMacUser Mitglied

    Mitglied seit:
    23.10.2003
    Beiträge:
    230
    Zustimmungen:
    0
    Lässt sich das Powerbook noch mit OS 9 booten? Wenn ja – von dort aus den dubiosen Font aus dem Font-Ordner des OS X entfernen und noch mal versuchen. Was anderes fällt mir dazu im Moment auch nicht ein...

    Viel Glück, :rolleyes:
    Martin
     
    cybermarti, 21.07.2004
Die Seite wird geladen...
Ähnliche Themen - startproblem
  1. guebu

    Startproblem

    guebu, 06.05.2017, im Forum: Mac OS
    Antworten:
    4
    Aufrufe:
    105
    alterjager
    06.05.2017
  2. astramare
    Antworten:
    43
    Aufrufe:
    3.198
    astramare
    11.02.2015
  3. LLove
    Antworten:
    33
    Aufrufe:
    3.008
    blue apple
    03.03.2014
  4. Darren
    Antworten:
    2
    Aufrufe:
    338
  5. offiziellmac
    Antworten:
    0
    Aufrufe:
    722
    offiziellmac
    15.04.2012