Benutzerdefinierte Suche

sprache umstellen im finder

  1. haekel

    haekel Thread StarterMacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    281
    Zustimmungen:
    1
    hallo zusammen,

    ich bin schon länger auf der suche nach dem menü, indem ich endlich mal die sprache in meinem finder auf deutsch stellen kann.... muss mich da wohl vor langer zeit mal bei der installation vertan haben.... wer hat einen kurzen tip für mich?

    grüße

    haekel
     

    Anhänge:

    • Dateigröße:
      23,7 KB
      Aufrufe:
      31
    haekel, 10.01.2006
  2. DJAG

    DJAGMacUser Mitglied

    Mitglied seit:
    08.04.2002
    Beiträge:
    1.488
    Zustimmungen:
    43
    Geh mal in die "Systemeinstellungen" und dort "Landeseinstellungen"/"Tastaturmenü"; unten findest du den Haken für das Menü, dieser stellt aber nur die Tastatur um!
    Die Findersprache findest du im Tab "Sprachen", dann must du den Finder noch neustarten, am besten über "Sofort beenden".

    Viel Sass
     
    DJAG, 10.01.2006
  3. haekel

    haekel Thread StarterMacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    281
    Zustimmungen:
    1
    im sprachtab hab ich die häkchen bei allen anderen sprachen außer deutsch entfernt. es steht jetzt nur noch deutsch in der liste... ich hab die warnmeldung (gelbes dreieck mit ausrufzichen bekommen......- änderungen erst nach neustart des finders etc....) hab ich dann gemacht über sofort beenden... er sieht aber immernich aus wie vorher ...
    die leiste am oberen rand ist deutsch ( war sie aber vorher auch schon) nur halt im fenster selbst - auf der linken seite- ist immernoch programme = aplications, vorschau = preview etc. ... alles wie vorher... :-/
     
    haekel, 10.01.2006
  4. Hamsterbacke

    HamsterbackeMacUser Mitglied

    Mitglied seit:
    30.09.2005
    Beiträge:
    1.464
    Zustimmungen:
    42
    Gehe in die Systemeinstellungen->Landeseinstellungen.
    Dort unter Sprachen die deutsche ganz nach oben in die Liste schieben.
    Damit ist deutsch als bevorzugte Sprache eingestellt.

    Gruß, Gerhard
     
    Hamsterbacke, 10.01.2006
  5. haekel

    haekel Thread StarterMacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    281
    Zustimmungen:
    1
    vielen dank, aber wie geschrieben hab ich gar keine andere sprache mehr in meiner liste ( alle haken entfernt und finder neu gestartet)
     

    Anhänge:

    • Dateigröße:
      47,1 KB
      Aufrufe:
      46
    haekel, 10.01.2006
  6. tamagotti

    tamagottiMacUser Mitglied

    Mitglied seit:
    10.01.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Finder->Einstellungen->Erweitert->den haken entfernen bei <alle suffixe zeigen> das sollte alles sein, alle fenster schliessen und wieder oeffnen

    gruss, tamagotti :)
     
    tamagotti, 10.01.2006
  7. haekel

    haekel Thread StarterMacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    281
    Zustimmungen:
    1
    juhuuuuuun ... das war es !!!! der finale tip!!! vielen dank! ... obwohl ich es nicht verstanden habe und darum wohl auch nie auf diese option gekommen wäre.....
     
    haekel, 10.01.2006
  8. Hamsterbacke

    HamsterbackeMacUser Mitglied

    Mitglied seit:
    30.09.2005
    Beiträge:
    1.464
    Zustimmungen:
    42
    *aargh* Sollte eigentlich bekannt sein. Wurde hier ja oft genug beschrieben.
    Mal sehen, ob ich das nächste Mal dran denke :rolleyes:

    @haekel
    Ich habe übrigens tatsächlich die bevorzugte Sprache für das OS gemeint.
    Da gibt's nix zum weghaken (das war bei der Tastatureinstellung).

    Grummelgruß, Gerhard
     
    Hamsterbacke, 11.01.2006
Die Seite wird geladen...
Ähnliche Themen - sprache umstellen finder
  1. tbo
    Antworten:
    0
    Aufrufe:
    187
  2. passionatta

    Sprache umstellen

    passionatta, 12.02.2009, im Forum: Mac OS
    Antworten:
    3
    Aufrufe:
    399
  3. nina@iBook
    Antworten:
    7
    Aufrufe:
    2.752
  4. martinibook
    Antworten:
    2
    Aufrufe:
    796
  5. Clapton
    Antworten:
    3
    Aufrufe:
    690