Sprache der Rechtschreibkorrektur ändern

  1. cbdigitalmovie

    cbdigitalmovie Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    120
    Zustimmungen:
    13
    Hallo zusammen,

    ich habe eine Frage... Ich betreibe aus Gründen der Bequemlichkeit mein Deutsches OS X 10.4.5 mit der Präferenz auf Englisch, sehe also einen Großteil meiner Apps auch in Englisch.

    Das ist genau so gewollt, weil ich für Schulungszwecke öfter auch mal an englischen Versionen / Rechnern sitze.

    Allerdings macht das Schreiben von eMails so keinen Spaß, weil die Rechtschreibkorrektur des Systems, wer hätte es gedacht, nun auch auf Englisch arbeitet. Kann man das voneinander trennen? System englisch, deutsche Rechtschreibung?

    Grüße
    Christian
     
    cbdigitalmovie, 10.03.2006
  2. PowerCD

    PowerCDMacUser Mitglied

    Mitglied seit:
    13.10.2005
    Beiträge:
    472
    Zustimmungen:
    72
    Klar. Unter Bearbeiten->Rechtschreibung->Rechtschreibung... einfach umstellen.
     
    PowerCD, 10.03.2006
  3. cbdigitalmovie

    cbdigitalmovie Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    120
    Zustimmungen:
    13
    umpf. da muss man mal drauf kommen, hab natürlich überall in den prefs gesucht... :)

    grüße
    christian
     
    cbdigitalmovie, 10.03.2006
  4. cbdigitalmovie

    cbdigitalmovie Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    120
    Zustimmungen:
    13
    achja, vielen dank natürlich...

    christian
     
    cbdigitalmovie, 10.03.2006
  5. noreya*

    noreya*MacUser Mitglied

    Mitglied seit:
    03.07.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,
    bei mir gibt es leider die Option zum Sprachewechseln unter Bearbeiten ->Rechtschreibung ->Rechtschreibung… nicht. Ich dachte, dann ist Englisch vielleicht einfach nicht installiert (das System auf Englisch umstellen geht aber).
    Leider ist auf der Installations-DVD unter /System/Installation/Packages Englisch gar nicht aufgeführt (deutsch und spanisch usw. aber schon). Suche ich am falschen Ort?
    Wie bekomme ich die englische Rechtschreibkorrektur?
     
    noreya*, 08.05.2006
  6. Thisi

    ThisiMacUser Mitglied

    Mitglied seit:
    12.03.2004
    Beiträge:
    183
    Zustimmungen:
    1
    Kuck doch mal unter Systemeinstellungen>Landeseinstellungen, was da so alles angeklickt ist.
     
    Thisi, 08.05.2006
  7. noreya*

    noreya*MacUser Mitglied

    Mitglied seit:
    03.07.2005
    Beiträge:
    14
    Zustimmungen:
    0
    In den Landeseinstellungen unter Sprache steht "Deutsch English British English Francaise" und noch ein paar andere – also Englisch ist definitiv dabei. Aber wie bekomme ich es in die Auswahl zur Rechtschreibung?

    Ui!
    Hier im Safari gibt es die Auswahl für das Wörterbuch "English"! Dann muss es an Pages liegen, dass dort nur Deutsch geht…
     
    noreya*, 08.05.2006
  8. johnmclane2000

    johnmclane2000MacUser Mitglied

    Mitglied seit:
    12.10.2004
    Beiträge:
    560
    Zustimmungen:
    3
    Kann man es auch so umstellen das er die Sprache erkennt, wie das unter Word ja der Fall ist? Ich schreibe oft Englische und Deutsche Mails und will nicht jedesmal wieder umstellen!
     
    johnmclane2000, 08.05.2006
  9. leon23

    leon23MacUser Mitglied

    Mitglied seit:
    31.08.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Pages Hilfe

    Aus der Pages Hilfe:

    Ich hoffe das hilft
     
    leon23, 07.03.2008
  10. springi

    springiMacUser Mitglied

    Mitglied seit:
    12.09.2007
    Beiträge:
    33
    Zustimmungen:
    1
    das half mir gerade, danke :)
     
    springi, 10.10.2008
Die Seite wird geladen...
Ähnliche Themen - Sprache Rechtschreibkorrektur ändern
  1. tbo
    Antworten:
    0
    Aufrufe:
    185
  2. to2002
    Antworten:
    5
    Aufrufe:
    286
  3. thulium
    Antworten:
    3
    Aufrufe:
    310
    lostreality
    26.03.2016
  4. dive
    Antworten:
    1
    Aufrufe:
    595
  5. Atalantia
    Antworten:
    5
    Aufrufe:
    474
    Atalantia
    26.01.2016