Sprache bei Office 2004 für Mac fehlt

Dieses Thema im Forum "Office Software" wurde erstellt von philippernst, 14.01.2007.

  1. philippernst

    philippernst Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    24.12.2005
    Hallo Macuser,

    ich habe ein Problem mit der Spracheinstellung bei office 2004. In der Hilfe steht, dass unter Extras eigentlich ein Punkt Sprache kommen sollte. Leider existiert dieser nicht bei mir. Kann mir jemand sagen was da los ist bzw. woran das liegt. Weiß jemand wie ich dann die Sprache einstellen kann.

    Die gleiche Frage mit dem gleichen Problem hat schonmal jemand im Forum gestellt aber leider gibt es da keine Antworten drauf.

    Also wäre super wenn mir jemand weiterhelfen könnte.

    Vielen Dank und Grüße

    Philipp
     
  2. daspfanni2000

    daspfanni2000 MacUser Mitglied

    Beiträge:
    936
    Zustimmungen:
    15
    MacUser seit:
    07.12.2005
    ja: word, extras, sprache...
     
  3. philippernst

    philippernst Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    24.12.2005
    Das Problem was ich aber habe ist, dass unter Extras kein Punkt Sprache kommt
     
  4. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.002
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    Du musst natürlich ein Dokument anlegen.
    Und die Sprache bei den Extras gilt für die Dokument-Sprache, nicht für die Bedienung des Programmes.
     
  5. philippernst

    philippernst Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    24.12.2005
    Hallo Falkgotschalk,

    also ein Dokument hab ich natürlich angelegt und es geht mir auch um die Sprache im Dokument. Allerdings erscheint bei Extras einfach kein Punkt Sprache obwohl es auch bei der Hilfe so steht.

    Hat jemand noch eine Idee?
     
  6. k.h.

    k.h. MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    1
    MacUser seit:
    16.01.2007
    Hallo

    ich habe das selbe Problem wie Philipp.
    Seit einem Microsoft Autoupdate fehlt bei office 2004 im Word unter Extras die Rubrik 'Sprache'. Sie war schlicht nach dem Update nicht mehr da ...

    wäre super froh, um Tipps!

    Danke,
    Kathrin
     
  7. philippernst

    philippernst Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    24.12.2005
    Hallo Kathrin,

    hab mich im Internet mal umgeschaut und zumindest für mich die Lösung gefunden. Schau mal unter Ansicht und dann mach den Haken bei Word 5.1. Menues weg. Danach hat es bei mir geklappt.

    Also ich hoffe ich konnte Dir weiterhelfen

    Gruß

    Philipp
     
  8. k.h.

    k.h. MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    1
    MacUser seit:
    16.01.2007
    :D !!

    Danke schön Philipp! Hat geklappt ;) so einfach, wenn mans weiss!

    liebe Grüsse
    Kathrin
     
  9. peterg

    peterg MacUser Mitglied

    Beiträge:
    2.752
    Zustimmungen:
    184
    MacUser seit:
    02.03.2005
    Hallo,

    kann es sein, dass es hier nicht um office:2004 sondern um eine andere Version geht? Mein office:2004 hat nämlich weder in den Einstellungen noch im Menü Ansicht eine Möglichkeit, die Menüs wie 5.1 einzustellen.

    Peter
     
  10. nafets

    nafets MacUser Mitglied

    Beiträge:
    89
    Zustimmungen:
    6
    MacUser seit:
    21.04.2003
    Nein, nein, es ist definitiv 2004.

    Durch ein Update kam da offensichtlich die (frei konfigurierbaren, was kaum jemand weiß) Menüs durcheinander. NUR dann taucht der Punkt Menüs 5.1 unter ansicht auf, sonst nur unter "Symbolleisten anbpassen".

    Ich hatte das gleiche Problem. Einmal klicken, wie beschrieben dann ist es weg - und alle Menüs stimmen wieder.
     
Die Seite wird geladen...

Diese Seite empfehlen