Spotlight sucht nur im Internet

Diskutiere das Thema Spotlight sucht nur im Internet im Forum Mac OS X & macOS. Ich habe nun viel nach einer Lösung für mein Problem gesucht, kann aber...

Drohne

Drohne

MacUser Mitglied
Thread Starter
Mitglied seit
24.12.2018
Beiträge
9
Ich habe nun viel nach einer Lösung für mein Problem gesucht, kann aber leider nichts finden.
Daher habe ich folgende Frage an euch:
Meine Spotlightsuche bringt mir seit etwas einem halben Jahr nur Ergebnisse aus den Netz, nichts von meiner Festplatte. Ich kann es mit keinem Ereignis (Software-Update o.ä.) in Verbindung bringen.
Alle Standardlösungsvorschläge in denen die Spotlightsuche durch +- in der Privatsphäre neu indiziert blieben erfolglos.

Kann mir jemand helfen? Ich wäre sehr dankbar.

Hier noch die Fakten:
MacBook Pro7,1 (13 Zoll, Mitte 2010)
2,4 GHz Intel Core 2 Duo
macOS 10.13.6 (17G3025)
 
ekki161

ekki161

Mitglied
Mitglied seit
29.06.2007
Beiträge
21.291
Willkommen bei macuser.de.

In den Systemeinstellungen / Spotlight / Suchergebnisse sind die entsprechenden Haken aber gesetzt?
 
Schnatterente

Schnatterente

Mitglied
Mitglied seit
12.08.2010
Beiträge
1.285
hier mal als Bild. Alle Haken drin.

 
Drohne

Drohne

MacUser Mitglied
Thread Starter
Mitglied seit
24.12.2018
Beiträge
9
Danke Ekki161 & Schnatterente für die schnelle Antwort.
Ja, alle Haken gesetzt.
 
ekki161

ekki161

Mitglied
Mitglied seit
29.06.2007
Beiträge
21.291
Unter einem neuen Benutzer tritt das Problem auch auf?

Helferlein / 'Schutzsoftware' installiert?
 
Drohne

Drohne

MacUser Mitglied
Thread Starter
Mitglied seit
24.12.2018
Beiträge
9
Habe gerade einen neuen Benutzer angelegt.
Ist leider das selbe Problem, nichts auf dem Mac wird erkannt/gefunden.

Ich meine, dass ich keine Schutzsoftware oder Helferlein installiert habe, außer TeamViewer.
 
ekki161

ekki161

Mitglied
Mitglied seit
29.06.2007
Beiträge
21.291
Hast du mal in den Systemeinstellungen / Spotlight / Suchergebnisse den Haken bei Lesezeichen und Verlauf entfernt und dann probiert?

Etrecheck mal bitte installieren und den Rechner scannen lassen. Den Report dann hier bitte zeigen.
 

Anhänge

Zuletzt bearbeitet:
Drohne

Drohne

MacUser Mitglied
Thread Starter
Mitglied seit
24.12.2018
Beiträge
9
Sind mehr als 100000 Zeichen, daher schicke ich sie in zwei Fuhren...
 
Drohne

Drohne

MacUser Mitglied
Thread Starter
Mitglied seit
24.12.2018
Beiträge
9
EtreCheck version: 5.1 (5020)

Report generated: 2018-12-24 23:12:56

Download EtreCheck from https://etrecheck.com

Runtime: 4:52

Performance: Good

Sandbox: Enabled

Full drive access: Disabled


Problem: No problem - just checking


Major Issues:

Anything that appears on this list needs immediate attention.


Battery failure - Your battery is reporting that it needs to be serviced.

Obsolete hardware - This machine may be considered obsolete.


Minor Issues:

These issues do not need immediate attention but they may indicate future problems.


Upgradeable RAM - This machine has upgradeable RAM that would help its performance.

Clean up - There are orphan files that could be removed.

Unsigned files - There are unsigned software files installed. They appear to be legitimate but should be reviewed.

Abnormal shutdown - Your machine shut down abnormally.

Limited drive access - More information may be available with Full Drive Access.


Hardware Information:

MacBook Pro (13-inch, Mid 2010) - Obsolete!

MacBook Pro Model: MacBookPro7,1

1 2,4 GHz Intel Core 2 Duo (Duo) CPU: 2-core

4 GB RAM - Upgradeable

BANK 0/DIMM0 - 2 GB DDR3 1067 ok

BANK 1/DIMM0 - 2 GB DDR3 1067 ok

Battery: Health = Service Battery - Cycle count = 546


Video Information:

NVIDIA GeForce 320M - VRAM: 256 MB

Color LCD 1280 x 800


Drives:

disk0 - Crucial_CT525MX300SSD1 525.11 GB (Solid State - TRIM: No)

Internal SATA 3 Gigabit Serial ATA

disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk0s2 [APFS Container] 524.90 GB

disk1 [APFS Virtual drive] 524.90 GB (Shared by 4 volumes)

disk1s1 - SSD (APFS) (Shared - 365.60 GB used)

disk1s2 - Preboot (APFS) [APFS Preboot] (Shared)

disk1s3 - Recovery (APFS) [Recovery] (Shared)

disk1s4 - VM (APFS) [APFS VM] (Shared - 3.22 GB used)


Mounted Volumes:

disk1s1 - SSD 524.90 GB (155.38 GB free)

APFS

Mount point: /


disk1s4 - VM [APFS VM] (Shared - 3.22 GB used)

APFS

Mount point: /private/var/vm


Network:

Interface en0: Ethernet

Interface en4: iPad

Interface en3: iPhone

Interface fw0: FireWire

Interface en1: Wi-Fi

802.11 a/b/g/n

Interface en2: Bluetooth PAN


System Software:

macOS High Sierra 10.13.6 (17G3025)

Time since boot: About 6 days


Configuration Files:

/etc/hosts - Count: 1


Security:

GatekeeperEnabled

System Integrity ProtectionEnabled


Unsigned Files:

Launchd: /Library/LaunchAgents/com.epson.epw.agent.plist

Executable: /Library/Printers/EPSON/InkjetPrinter/EPW/IJEPWAgent.app/Contents/MacOS/IJEPWAgent

Details: Exact match found in the whitelist - probably OK


Launchd: /Library/LaunchAgents/com.adobe.AAM.Updater-1.0.plist

Executable: /Library/Application Support/Adobe/OOBE/PDApp/UWA/UpdaterStartupUtility -mode=logon

Details: Exact match found in the whitelist - probably OK


Launchd: /Library/LaunchAgents/com.adobe.CS5ServiceManager.plist

Executable: /Library/Application Support/Adobe/CS5ServiceManager/CS5ServiceManager.app/Contents/MacOS/CS5ServiceManager -launchedbylogin

Details: Exact match found in the whitelist - probably OK


Launchd: /Library/LaunchAgents/org.macosforge.xquartz.startx.plist

Executable: /opt/X11/libexec/launchd_startx /opt/X11/bin/startx -- /opt/X11/bin/Xquartz

Details: Exact match found in the whitelist - probably OK


Launchd: /Library/LaunchDaemons/com.adobe.SwitchBoard.plist

Executable: /Library/Application Support/Adobe/SwitchBoard/SwitchBoard.app/Contents/MacOS/launch.switchboard

Details: Exact match found in the whitelist - probably OK


Launchd: /Library/LaunchDaemons/org.macosforge.xquartz.privileged_startx.plist

Executable: /opt/X11/libexec/privileged_startx -d /opt/X11/lib/X11/xinit/privileged_startx.d

Details: Exact match found in the whitelist - probably OK


Launchd: ~/Library/LaunchAgents/com.adobe.AAM.Updater-1.0.plist

Executable: /Library/Application Support/Adobe/OOBE/PDApp/UWA/UpdaterStartupUtility -mode

Details: Exact match found in the whitelist - probably OK


Launchd: /Library/LaunchAgents/com.epson.Epusp.plist

Executable: /Library/Application Support/Epson/InkjetPrinter/Epusp.app/Contents/MacOS/Epusp Epusp

Details: Exact match found in the whitelist - probably OK
 
Drohne

Drohne

MacUser Mitglied
Thread Starter
Mitglied seit
24.12.2018
Beiträge
9
Launch Agents:

[Loaded] com.epson.Epusp.plist (? 159df08f - installed 2009-07-29)

[Running] com.epson.epw.agent.plist (? 7c4cf380 - installed 2009-09-30)

[Other] com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a23d420d.plist (Adobe Systems, Inc. - installed 2018-02-13)

[Loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2018-08-13)

[Not Loaded] com.teamviewer.teamviewer_desktop.plist (TeamViewer GmbH - installed 2018-12-24)

[Not Loaded] com.adobe.AAM.Updater-1.0.plist (? ffb65062 - installed 2010-06-15)

[Loaded] org.macosforge.xquartz.startx.plist (? 8c13f787 - installed 2016-10-26)

[Other] com.adobe.CS5ServiceManager.plist (? 40cdc1ff - installed 2010-06-15)

[Not Loaded] com.teamviewer.teamviewer.plist (TeamViewer GmbH - installed 2018-12-24)


Launch Daemons:

[Loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2018-11-29)

[Loaded] org.macosforge.xquartz.privileged_startx.plist (? e9b47e8e - installed 2016-10-26)

[Loaded] com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2018-02-13)

[Loaded] com.google.keystone.daemon.plist (Google, Inc. - installed 2018-08-13)

[Loaded] com.adobe.SwitchBoard.plist (? 856489a3 - installed 2010-06-15)

[Not Loaded] com.teamviewer.teamviewer_service.plist (TeamViewer GmbH - installed 2018-12-24)

[Loaded] com.teamviewer.Helper.plist (TeamViewer GmbH - installed 2018-01-25)

[Loaded] com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2018-02-13)


User Launch Agents:

[Loaded] com.adobe.AAM.Updater-1.0.plist (? 0 - installed 2010-07-29)

[Other] com.apple.CSConfigDotMacCert-@me.com-SharedServices.Agent.plist (? 0 - installed 2009-03-04)

[Loaded] com.epicgames.launcher.plist (Epic Games, Inc. - installed 2018-09-28)

[Loaded] com.revieve.buffer.agent.plist (R6ZA8UJ5S9 - installed 2018-12-24)

[Other] com.adobe.ARM.***.plist (? 0 - installed 2009-11-03)


User Login Items:

EEventManager.app (? - installed 2010-09-27)

(/Applications/Epson Software/Event Manager.app/Contents/Resources/Assistants/Event Manager/EEventManager.app)


Nokia Multimedia Transfer.app (? - installed 2008-12-05)

(~/Downloads/Nokia Multimedia Transfer.app)


TomTomHOMERunner.app (? - installed 2018-07-04)

(~/Library/Application Support/TomTom HOME/TomTomHOMERunner.app)


iTunesHelper.app (Apple - installed 2018-07-10)

(/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)


Internet Plug-ins:

Flip4Mac WMV Plugin: 2.3.8.1 (installed 2011-01-14)

FlashPlayer-10.6: 32.0.0.101 (installed 2018-12-06)

QuickTime Plugin: 7.7.3 (installed 2018-11-15)

OVSHelper: 1.1 (installed 2011-09-26)

AdobePDFViewer: 19.010.20064 (installed 2018-12-14)

DivXBrowserPlugin: 2.1 (installed 2011-07-08)

AdobePDFViewerNPAPI: 17.012.20098 (installed 2018-12-14)

Flash Player: 32.0.0.101 (installed 2018-12-06)

iPhotoPhotocast: 7.0 (installed 2010-09-27)

Silverlight: 5.1.50901.0 (installed 2018-02-12)

JavaAppletPlugin: 15.0.1 (installed 2012-10-24)


3rd Party Preference Panes:

Adobe Version Cue CS3 (installed 2009-03-04)

DivX (installed 2011-07-08)

Flash Player (installed 2018-11-29)

Flip4Mac WMV (installed 2011-01-13)

MacFUSE (installed 2009-11-04)

MenuMeters (installed 2016-02-13)


Time Machine:

Time Machine information not available without Full Drive Access.


Performance:

System Load: 3.51 (1 min ago) 35.08 (5 min ago) 42.75 (15 min ago)

Nominal I/O speed: 0.14 MB/s

File system: 72.85 seconds

Write speed: 182 MB/s

Read speed: 247 MB/s


CPU Usage:

Type Overall

System 33 %

User 46 %

Idle 21 %


Top Processes by CPU:

Process (count) CPU (Source - Location)

iTunes 79.42 % (Apple)

Other processes 48.69 % (?)

EtreCheck 22.49 % (App Store)

com.apple.WebKit.WebContent (2) 5.18 % (Apple)

akd 0.46 % (Apple)


Top Processes by Memory:

Process (count) RAM usage (Source - Location)

EtreCheck 323 MB (App Store)

Mail 70 MB (Apple)

Safari 46 MB (Apple)

com.apple.WebKit.WebContent (3) 42 MB (Apple)

com.apple.WebKit.WebContent (2) 38 MB (Apple)


Top Processes by Network Use:

Process Input / Output (Source - Location)

mDNSResponder 6 MB / 5 MB (Apple)

netbiosd 172 KB / 237 KB (Apple)

apsd 47 KB / 35 KB (Apple)

Mail 30 KB / 13 KB (Apple)

TeamViewer_Service 19 KB / 14 KB (TeamViewer GmbH)


Virtual Memory Information:

Available RAM 556 MB

Free RAM 18 MB

Used RAM 3.46 GB

Cached files 539 MB

Swap Used 110 MB


Software Installs (past 30 days):

Install Date Name (Version)

2018-12-01 tiptoi Manager

2018-12-06 Adobe Flash Player

2018-12-10 Gatekeeper Configuration Data (157)

2018-12-10 Bitdefender Virus Scanner (3.12)

2018-12-10 Safari (12.0.2)

2018-12-13 XProtectPlistConfigData (2101)

2018-12-13 MRTConfigData (1.38)

2018-12-14 Adobe Acrobat Reader DC (19.010.20064)

2018-12-18 WhatsApp (0.3.1652)

2018-12-24 EtreCheck (5.1)


Clean up:

~/Library/LaunchAgents/com.adobe.ARM.***.plist

/Applications/Adobe Acrobat 8 Professional/Adobe Acrobat Professional.app/Contents/MacOS/Updater/Adobe Acrobat Updater Helper.app/Contents/MacOS/Adobe Acrobat Updater Helper

Executable not found

~/Library/LaunchAgents/com.apple.CSConfigDotMacCert-@me.com-SharedServices.Agent.plist

/System/Library/Frameworks/CoreServices.framework/Frameworks/OSServices.framework/Versions/A/Support/CSConfigDotMacCert

Executable not found


Diagnostics Information (past 7 days):

2018-12-18 07:58:09 Last Shutdown Cause: 3 - Hard shutdown


Directory /Library/Logs/DiagnosticReports is not accessible without Full Drive Access.


End of report
 
Drohne

Drohne

MacUser Mitglied
Thread Starter
Mitglied seit
24.12.2018
Beiträge
9
Den Haken bei Lesezeichen/Verlauf habe ich entfernt. Hat nichts gebracht.
 
Schnatterente

Schnatterente

Mitglied
Mitglied seit
12.08.2010
Beiträge
1.285
Ich sehe nur 2 Fehler
- 2018-12-10 Bitdefender Virus Scanner (3.12)
- TRIM = no
Aber ob der Virenscanner damit zutun hat ? Runter gehört der eh, ist also ein Versuch wert. Danach neu starten
 
Drohne

Drohne

MacUser Mitglied
Thread Starter
Mitglied seit
24.12.2018
Beiträge
9
Habe wohl doch einige Helferlein.
Nach dem Löschen vom Virusscanner und Neustart, leider keine Änderung.
Muss jetzt schlafen, falls dir noch etwas einfällt wäre ich dankbar für weitere Ideen.
Vielen Dank für die Unterstützung, besonders an Weihnachten.
 
  • Gefällt mir
Reaktionen: ekki161 und Schnatterente
KOJOTE

KOJOTE

Mitglied
Mitglied seit
06.11.2004
Beiträge
6.391
Versuch mal ob das Ab- und Anzuschalten von Spotlight über das Terminal etwas bewirkt:

Abschalten:
Code:
sudo mdutil -a -i off
Anschalten:
Code:
sudo mdutil -a -i on


Den Inhalt der Zeilen in den Code-Tags kannst du ganz einfach per Copy&Paste in das Terminal einfügen.
Für das „sudo“ musst du als Administrator angemeldet sein.



Ansonsten kannst du Spotlight über das Terminal auch neu indizieren lassen:

  1. Jedes gemountete Volume auf deinem Mac
Code:
sudo mdutil -E /
  1. Nur das Volume mit dem Beispielnamen „Macintosh HD“
Code:
sudo mdutil -E /Volumes/Macintosh\ HD/
  1. Eine externe Platte mit dem Beispielnamen „External“
Code:
sudo mdutil -E /Volumes/External/

Dann gäbe es noch die Möglichkeit, die Datei .Spotlight-V100 zu löschen.
 
  • Gefällt mir
Reaktionen: MisterStarbuck, geronimoTwo, Drohne und 2 andere
Drohne

Drohne

MacUser Mitglied
Thread Starter
Mitglied seit
24.12.2018
Beiträge
9
ES KLAPPT :p

Habe das ganze Prozedur von Kojote nochmals gemacht und bei
sudo mdutil -E / den Laufwerksnamen eingegeben.
Nach einem Neustart kann ich wieder auf der Festplatte suchen.

Allen Tipgebern VIELEN DANK für das Weihnachtsgeschenk.
Ohne Spotlight war ich sehr eingeschränkt.

Toll, dass es Leute wie euch gibt!!!!

Schöne Weihnachten noch.
 
  • Gefällt mir
Reaktionen: tungsten66, KOJOTE, dg2rbf und eine weitere Person
MisterStarbuck

MisterStarbuck

Mitglied
Mitglied seit
04.10.2018
Beiträge
10
Hatte unvermittelt das gleiche Spotlight- Problem. Neuer Index über das Terminal hat es gebracht. Danke für den Tip!
 
  • Gefällt mir
Reaktionen: dg2rbf und KOJOTE
Oben