Spotlight ist weg?

Diskutiere das Thema Spotlight ist weg? im Forum Mac OS X & macOS

  1. Echse

    Echse Thread Starter Mitglied

    Beiträge:
    494
    Zustimmungen:
    25
    Mitglied seit:
    17.02.2008
    Hallo zusammen,

    seit einem Fehler in Word (Mac 2008) glaube ich, hab ich das Problem, dass in der Menüleiste das Spotlight-Symbol weg ist....

    Wie bekomme ich das wieder dahin????
     
  2. detto

    detto Mitglied

    Beiträge:
    3.181
    Zustimmungen:
    263
    Mitglied seit:
    22.08.2007
    Durchforste mal per Aktivitätsanzeige deine kompletten Prozesse. Und such nach Spotlight. Wenn das da noch drin ist einfach den Prozess beenden, der sollte automatisch neugestartet werden. Und wenn das passiert ist müsste auch das Icon wieder aufploppen.
     
  3. Echse

    Echse Thread Starter Mitglied

    Beiträge:
    494
    Zustimmungen:
    25
    Mitglied seit:
    17.02.2008
    habe ich gerade versucht: in der Aktivitätsanzeige taucht Spotlight nicht auf.
    Was nun?
     
  4. Echse

    Echse Thread Starter Mitglied

    Beiträge:
    494
    Zustimmungen:
    25
    Mitglied seit:
    17.02.2008
    folgendes: beim updaten einiger Systemprogramme, und dem erforderlichen Neustart, bricht der Neustart ab mit den Hinweisen:

    "/private/tmp/ ....

    nicht gefunden.

    Scheint so, als ob ich einen wichtigen Ordner gelöscht hätte. Wie bekommen ich den wieder und vor allem WO muss ich ihn erstellen????
     
  5. tgam

    tgam Mitglied

    Beiträge:
    1.279
    Zustimmungen:
    160
    Mitglied seit:
    15.02.2008
    Lade Dir das letzte Systemupdate als Combo-Datei von Apple herunter und versuche es über den Rechner laufen zu lassen.
     
  6. Echse

    Echse Thread Starter Mitglied

    Beiträge:
    494
    Zustimmungen:
    25
    Mitglied seit:
    17.02.2008
    Danke, zu spät: bin OS X gerade neu am installieren....:(:(:(
     
  7. Echse

    Echse Thread Starter Mitglied

    Beiträge:
    494
    Zustimmungen:
    25
    Mitglied seit:
    17.02.2008

    so, Erfahrungsbericht:

    1. OS X von beiden DVDs neu installiert (1 + 2) - werden verdammisch heiss in dem iMac Laufwerk
    2. Dauer hierfür ca. 50 Minuten
    3. altes System wurde unter "previous system" gespeichert

    4. SPOTLIGHT geht wieder :p

    5. alle Anwendungen und auch Einstellungen (z.B. Bildschirm, Doc, voller Papierkorb etc.) sind erhalten geblieben.
    6. Spotlight macht zzt. Indizierung (Dauer ca. 1 Minute)
    7. Softwareaktualisierung laufen lassen: 10 Objekte, Dauer ca. 20 Minuten (t-DSL 6000, Ethernet)
    8. Neustart: alles läuft gut !

    Die eigentliche Ursache war ja vermutlich dieses Word-abgeschmiere (und das anschließende "rumspielen"). Der Neuinstallation widme ich mich gleich, Ergebnisse in einem eigenen thread.

    .-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.

    Es läuft wieder, Gott sei Dank. Man sollte als unerfahrener MacUser auch nicht irgendwo was löschen, von dem man nicht weiß wie es von Leopard genutzt wird, und sei es nur ein tmp-Ordner. Passiert mir nicht nochmal.

    Aber: die Wiederherstellung klappte 1000mal besser als zu Windows-Zeiten :D

    Danke für Eure Anteilnahme!
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...