Spontanes abschalten (Mac Book Pro ende 2013)

Diskutiere das Thema Spontanes abschalten (Mac Book Pro ende 2013) im Forum MacBook.

  1. kartoffelpuffer

    kartoffelpuffer Thread Starter Mitglied

    Beiträge:
    5
    Zustimmungen:
    1
    Mitglied seit:
    09.04.2019
    Servus,

    seit gut 2 Wochen schaltet sich mein MacBook spontan aus. Bildschirm wird mittem im Betrieb schwarz und muss dann wieder gestartet werden...

    Hatte erst gedacht es liegt an meinem Akku (1200 Ladezyklen). Nachdem ich diesen aber mit viel Klebelöser ausgetauscht habe, besteht das Problem immernoch :(

    Jemand ein Idee? Hängt das mit Mojave zusammen?
     
  2. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.451
    Zustimmungen:
    5.206
    Mitglied seit:
    23.11.2004
    lass doch mal die apple diagnostic laufen, mit D gedrückt starten.
    sonst halt mal in die konsole gucken, ob da was steht.
    interessant wäre zu wissen, ob nur der bildschirm aus geht oder das ganze book.
     
  3. kartoffelpuffer

    kartoffelpuffer Thread Starter Mitglied

    Beiträge:
    5
    Zustimmungen:
    1
    Mitglied seit:
    09.04.2019
    Diagnostic habe ich vor dem Akku tausch durchlaufen lassen. Und da kam die Meldung das der Akku getauscht werden muss...
    Es ist definitiv nicht nur der Bildschirm. Fährt mit Apple Logo wieder hoch....
    Kommt mir gerade nicht wie ein Hardware Fehler vor...
     
  4. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.451
    Zustimmungen:
    5.206
    Mitglied seit:
    23.11.2004
    nach dem tausch den üblichen voodoo mit SMC und PRAM reset gemacht?
    software fehler wird das nicht sein, plötzliches ausschalten hört sich eher nach überhitzung an.
    aber hast ja bestimmt beim akku tausch auch mal etwas innen sauber gemacht, oder?
     
  5. kartoffelpuffer

    kartoffelpuffer Thread Starter Mitglied

    Beiträge:
    5
    Zustimmungen:
    1
    Mitglied seit:
    09.04.2019
    smc und pram reset gemacht. bringt leider noch nichts...
    Joa sauber wurde gemacht.
     
  6. kartoffelpuffer

    kartoffelpuffer Thread Starter Mitglied

    Beiträge:
    5
    Zustimmungen:
    1
    Mitglied seit:
    09.04.2019
    habe dieses Tipp im netz gefunden und bisher funktioniert er....

    The problem should be solved once you turn off buggy Thunderbolt LAN Ethernet driver. Here are the steps:
    1) reboot with CMD+R pressed
    2) open Terminal
    3) csrutil disable
    4) reboot in normal mode
    5) sudo mv /System/Library/Extensions/AppleThunderboltNHI.kext
    /System/Library/Extensions/AppleThunderboltNHI.kext.BAK
    6) reboot with CMD+R pressed
    7) csrutil enable
    8) reboot and forget about problem
     
  7. kartoffelpuffer

    kartoffelpuffer Thread Starter Mitglied

    Beiträge:
    5
    Zustimmungen:
    1
    Mitglied seit:
    09.04.2019
    Leider hat der Trick doch nicht geklappt...
    Jemand eine Idee was ich als nächstes probieren/testen könnte...
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...