Speichererweiterung 15" PB

Dieses Thema im Forum "MacBook" wurde erstellt von girheub, 04.12.2004.

  1. girheub

    girheub Thread Starter MacUser Mitglied

    MacUser seit:
    04.12.2004
    Beiträge:
    3
    Zustimmungen:
    0
    habe einen 512 baustein eingesetzt, PB stuerzt nach einigen minuten betrieb ab? ereiterung wird im profiler erkannt. wer kann helfen?
     
  2. jlepthien

    jlepthien MacUser Mitglied

    MacUser seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    Starte doch mal den Hardwaretest und lass den RAM checken.
     
  3. girheub

    girheub Thread Starter MacUser Mitglied

    MacUser seit:
    04.12.2004
    Beiträge:
    3
    Zustimmungen:
    0
    habe ich gemacht, PB friert ein unterwegs
     
  4. jlepthien

    jlepthien MacUser Mitglied

    MacUser seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    ...und was wuerdest du jetzt glauben?
    RAM raus und Test nochmal starten...wenn es dann durchlaeuft, sagt mir das Orakel das der RAM defekt ist.
     
  5. girheub

    girheub Thread Starter MacUser Mitglied

    MacUser seit:
    04.12.2004
    Beiträge:
    3
    Zustimmungen:
    0
    ...das waere dann das dritte RAM, das ich probiere. bin extra zu GRAVIS gegangen, dachte die kennen sich aus. sind denn die RAMs so unterschiedlich obwohl SO-DIMM PC 2700??
     
  6. jlepthien

    jlepthien MacUser Mitglied

    MacUser seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    Eigentlich nicht. Also passieren keine Fehler, wenn der RAM raus ist? Das mit dem Fehler hat ja auch nichts mit Gravis zu tun. Vielleicht ist es einfach dumm gelaufen, dass du so viele defekte Bausteine bekommen hast. Kann natuerlich auch sein, dass dein RAM Slot im Po ist...
     
Die Seite wird geladen...

Diese Seite empfehlen