Speedtest. iPhone top; iMac flopp

Studio

Mitglied
Thread Starter
Registriert
10.01.2004
Beiträge
706
Nabend in die Runde,

alter, was ist denn bitte bei mir wieder los?

der speedtest meiner 50 Mbps O2-Leitung connected mit der Homebox 6641 ergibt beim IPhone SE von 2016 über Wlan einen Wert von satten 53,6 Download / 11,3 Upload - naja…
und mein alter iMac Modell 2007... schlappe 9 Mbps beim Downolad und auch 11 Mbps upload.
Natürlich haben die Endgeräte unterschiedliche Wlan Chips und ich erwarte vom iMac auch nicht die gleiche Leistung wie neuere Modelle, wobei der Router bei beiden teilen rund 70% Signal meldet.

Was kann ich bestmögliches einstellen und tun, um am iMac annährend an eine Geschwindigkeit zu kommen, damit die Kinder beim Home-Schooling nicht einschlafen?

Einstellung bei der O2-Box, Wlan-Modi, Funkkanäle, Systemeinstellung? Jetzt sagt nicht: Lan-Kabel :)

Danke euch.
Ciao MArio
 

Studio

Mitglied
Thread Starter
Registriert
10.01.2004
Beiträge
706
es sind beide, sowohl 2,4, als auch das 5 GhzBand aktiviert.

ist es klug, jeweils ein Gerät auf einem Bannd laufen zu lassen?
ich probier mal.
 

AgentMax

Super Moderator
Registriert
03.08.2005
Beiträge
49.117
Es wäre klug die alle im 5er laufen zu lassen. 2,4 ist zu langsam (hat aber bessere Reichweite).
Wo sie drin sind siehst du beim Mac wenn du mit gedrückter alt Taste auf das WLAN Symbol klickst.
Wobei. Der iMac dürfte glaube ich noch kein 5er können.
 

Studio

Mitglied
Thread Starter
Registriert
10.01.2004
Beiträge
706
wow - jetzt am 5ghz-Band - und der Laden läuft!

Vielen Dank!
 
Oben