speedport w900v erkennt drucker hp photosmart c5280 nicht...

Dieses Thema im Forum "Netzwerk-Hardware" wurde erstellt von smaniac, 27.04.2008.

  1. smaniac

    smaniac Thread Starter Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    19.04.2008
    ...und am anfang sah alles so einfach aus...!

    hallo zusammen,

    ich schaffe es einfach nicht, meinen hp-drucker (photosmart c5280) über den speedport w900v mit meinem macbook pro zu verbinden...

    das book wurde ohne das geringste problem erkannt - den drucker findet er einfach nicht...!

    würde mich freuen wenn jemand helfen kann...!

    danke und viele grüße vom see, smaniac
     
  2. Blade2k

    Blade2k MacUser Mitglied

    Beiträge:
    526
    Zustimmungen:
    16
    Mitglied seit:
    21.09.2004
    hast du schon mal die anleitung von avm ausprobiert?
    da der speedport glaube ich baugleich mit einigen fritzboxen ist.
     
  3. SP|Mike

    SP|Mike MacUser Mitglied

    Beiträge:
    234
    Zustimmungen:
    11
    Mitglied seit:
    21.11.2006
  4. smaniac

    smaniac Thread Starter Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    19.04.2008
    danke für die tipps...

    habe es mit der anleitung von mike probiert... habe da wohl noch mehr als ein problem ;-)

    der drucker bleibt genauso inaktiv wie bei jedem anderen versuch... :-(

    werde mit jetzt mal (über usb-kabel *würg*) die anleitung ausdrucken und es nochmal versuchen...

    euch schon mal vielen dank für die mühe und viele grüße,

    smaniac
     
Die Seite wird geladen...

Diese Seite empfehlen