Spearhead Demo 1.0 Startfehler!!! Bitte um Hilfe!!!

  1. cowboy

    cowboy Thread StarterMacUser Mitglied

    Mitglied seit:
    06.12.2003
    Beiträge:
    710
    Zustimmungen:
    6
    Hallo Leute,
    wir haben hier noch einen G3 Desktop mit einem 500Mhz Sonnet Prozessor und einer 64MB Grafikkarte mit System MacOS 9.2

    Meine Tochter würde gern darauf das Spearhead Demo 1.0 spielen, doch jedesmal beim Start des Spiels kommt diese Fehlermeldung (siehe Bild)... woran liegt das?!?!? Weis jemand von Euch Rat???!?!
     

    Anhänge:

    • Bild 1.jpg
      Dateigröße:
      33,6 KB
      Aufrufe:
      25
    cowboy, 05.10.2006
  2. cowboy

    cowboy Thread StarterMacUser Mitglied

    Mitglied seit:
    06.12.2003
    Beiträge:
    710
    Zustimmungen:
    6
    Keiner ne Idee woran das liegt und was ich da machen kann?!?!?! :(
     
    cowboy, 05.10.2006
  3. cowboy

    cowboy Thread StarterMacUser Mitglied

    Mitglied seit:
    06.12.2003
    Beiträge:
    710
    Zustimmungen:
    6
    Gibts doch nicht.... eh Leute keiner ne Idee?!?!??! :(
     
    cowboy, 05.10.2006
  4. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Grafikkarten Problem, falls das eine ATI Karte ist gab es irgendwann mal ein Update dafür, kann mich schwach dran erinnern unter OS9 bei irgendeinem Star Wars Game eine ähnliche Meldung erhalten zu haben, ob das aber für Dich zutrifft k.A.
     
    bernie313, 05.10.2006
Die Seite wird geladen...
Ähnliche Themen - Spearhead Demo Startfehler
  1. Heidelbergensis
    Antworten:
    4
    Aufrufe:
    841
    Heidelbergensis
    26.01.2014
  2. Al Dee
    Antworten:
    12
    Aufrufe:
    658
  3. Fredde
    Antworten:
    1
    Aufrufe:
    594
    The_MiGo
    28.07.2005
  4. maanfilu
    Antworten:
    1
    Aufrufe:
    458
    Braincube
    19.12.2004
  5. Rothlicht
    Antworten:
    3
    Aufrufe:
    941
    Buzz Rickson
    14.04.2004