Soundqualität-Problem mit iMic und Logic

Diskutiere das Thema Soundqualität-Problem mit iMic und Logic im Forum Audio. Hallo, ich versuche gerade, Logic zusammen mit dem iMic zu verwenden, um...

Helge

Mitglied
Thread Starter
Mitglied seit
12.12.2003
Beiträge
16
Hallo,

ich versuche gerade, Logic zusammen mit dem iMic zu verwenden, um Gesang einzuspielen. Mein Problem ist, dass das Signal in den leisen Passagen extrem viel Rauschen enthält - ein bisschen so, als würde das iMic nur 8bit statt 16bit Audio aufnehmen.

Wenn ich das Audio-Aufzeichnusprogramm "Final Vinyl" des iMic Herstellers "Griffin" selbst verwende, sind die Probleme nicht da.

Hat jemand schon ähnliche Probleme mit dem iMic erlebt? Hat jemand Ideen, wie man das Problem umgehen könnte?

Danke!
Helge
 
S

sevY

Kannst du mal bitte 10sek. Testsignal in Mp3 konvertieren, das dann zippen und hier an den Thread anhängen?

Liebe Grüße

Coffee
 

Helge

Mitglied
Thread Starter
Mitglied seit
12.12.2003
Beiträge
16
Ich hab's rausgefunden!

In der "Audio-MIDI-Konfiguration" (Kleines OS X-Dienstprogramm) war das iMic als "8bit" eingestellt. Kaum hab ich es auf "16bit" korrigiert, ist das Rauschen völlig weg. Fragt sich nur, wieso die Einstellung überhaupt bei 8bit war, ich hab das nie so eingestellt... naja, jetzt ist ja alles ok.

Danke für die angebotene Hilfe, coffeemaker :)
Helge
 

Helge

Mitglied
Thread Starter
Mitglied seit
12.12.2003
Beiträge
16
Ach ja, übrigens: Mit dem Progi "iMic Control" kann man den Vorverstärker im iMic drin ein-/ ausschalten. Schaltet man den aus, kriegt man nochmals rund 15 dezibel weniger Rauschen :)

Das Progi kriegt man hier:
http://www.macupdate.com/info.php/id/5732

Grüsse!
Helge
 
S

sevY

Dann war das doch das gute, alte Quantisierungsrauschen, wa?


Glückwunsch ;)


Liebe Grüße

Coffee
 
Mitglied seit
22.06.2005
Beiträge
1.475
Das Progrämmchen gibt es wohl nicht mehr, oder?
 
Oben