Sound geht nicht mehr (iMac (27 Zoll, Mitte 2011) Big Sur 11.6

MacBacho

Mitglied
Thread Starter
Registriert
29.08.2012
Beiträge
118
Hallo,

seit kurzem geht der Sound bei meinem imac nicht mehr.
In den Sound Optionen taucht ein Apple TV (hängt am Fernseher im WoZi) auf, das sich nicht löschen lässt. siehe Anhang.
Über die Air Pods kann der Sound ausgegeben werden.

Hat eine/r eine Idee ?


Big Sur 11.6
Prozessortyp: Quad-Core Intel Core i7
Prozessorgeschwindigkeit: 3,4 GHz
Speicher: 16 GB
Systemfirmwareversion: 1554.80.3.0.0
SMC-Version (System): 1.72f1


Danke
Viele Grüße
MB
 

Anhänge

  • Bildschirmfoto 2021-09-26 um 22.45.45.png
    Bildschirmfoto 2021-09-26 um 22.45.45.png
    43,4 KB · Aufrufe: 15

Difool

Frontend Admin
Registriert
18.03.2004
Beiträge
14.030
Mh, evtl. noch mal sagen, was du erreichen willst / wolltest.
Der Ton geht nicht beim AppleTV – soll aber; oder generell nicht bzw. nur über die Pods?

Vielleicht mal nochmal "drüber-kexten"?
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.775
Was taucht denn in den Ton Systemeinstellungen auf?
Unsupported ist halt so eine Sache.
 

MacBacho

Mitglied
Thread Starter
Registriert
29.08.2012
Beiträge
118
Mh, evtl. noch mal sagen, was du erreichen willst / wolltest.
Der Ton geht nicht beim AppleTV – soll aber; oder generell nicht bzw. nur über die Pods?

Vielleicht mal nochmal "drüber-kexten"?
Am Mac hängt ein Lautsprechersystem (Logitech) mit Subwoofer (Klinkenanschluss), der soll den Ton ausgeben. Apple TV nicht, weiss gar nicht , wie er da hingekommen ist.
 

Rellat

Mitglied
Registriert
26.04.2012
Beiträge
740
Kann dir zwar im Moment nicht helfen sollte aber so aussehen.
Jedenfalls die Normalausgabe aus dem Hauptgerät sollte angezeigt und wählbar sein

Bildschirmfoto 2021-09-27 um 19.33.22.png
 
Oben Unten