Benutzerdefinierte Suche

Sound Crash beim PB G4

  1. FloKo

    FloKo Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen!

    Seit einiger Zeit habe ich Probleme mit den integrierten Boxen meines PB G4 1GHz...
    Das sieht folgendermaßen aus:

    Manchmal geht der Sound,... meistens aber nicht.
    Beim Neustart kommt der Macsound - beim Hochfahren der Treiber kommt dann ein leises "Knirschen", was mir dann schon signalisiert, dass der Sound nicht läuft.

    In den Systemeinstellungen "Ton" wird kein Signal angezeigt, obwohl z.B. iTunes einen Song abspielt...

    Auch über die Mini-Jack-Anschlüsse kommt nix raus, d.h. wenn externe Boxen angeschlossen werden.

    Mir kommt es so vor, als könnte das System bestimmte Verknüpfungen nicht erstellen, damit die Aus- und Eingabe funktioniert.

    Bin über jeglichen Input äusserst dankbar!

    Grüße
    Florian
     
    FloKo, 04.10.2005
  2. dr.soong

    dr.soongMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    237
    Zustimmungen:
    0
    hallo ich hatte das gleiche problem...bei mir hat er immer zwischen internen Boxen und Kopfhörerausgang gewechselt...das hat sich aber nach einer zeit gegeben..weilches OS hast du drauf? Mit dem 10.4 gehts ohne probleme.
     
    dr.soong, 04.10.2005
  3. FloKo

    FloKo Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2005
    Beiträge:
    4
    Zustimmungen:
    0
    hhhm, habe auch das 10.4.
    bei mir wechselt er aber nicht zwischen line und extern, sondern
    streikt konsequent : /

    auch noch ein Merkmal:
    wenn`s denn mal wieder funktioniert & ich die Lautsärke justieren möchte, hat das meistens zur Folge, dass es dann gar nicht mehr tut *grummel
     
    FloKo, 04.10.2005
  4. Arclite

    ArcliteMacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    803
    Zustimmungen:
    0
    Ich hab was ähnliches. Wenn man den Stecker aus dem LineOut zieht kommt kein ton mehr aus den internen lautsprechern. Nurnoch unregelmäßiges knacken, wie das am anfang beim booten. Nur sehr oft. Um das wegzubekommen muss man mehrmals wieder den stecker in den lineout stecken und wieder rausziehen... Denke dass das auf ähnliche gründe zurückzuführen sind.

    PowerBook G4, 12", Rev. A, 10.4.2.
     
    Arclite, 04.10.2005
  5. FloKo

    FloKo Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2005
    Beiträge:
    4
    Zustimmungen:
    0
    grrrr,...

    seit 6 Jahren Mac das erste Mal so ein Gezeter!!!
    Bin schon nahe dran, die Kiste zur Reparatur zu geben- kann & will aber nicht ohne.

    Scheinbar gibt`s also kein Update für irgendwas irgendwoher um`s irgendwie hin zu biegen ?¿?
    Stecker rein raus rein raus rein... kann`s ja auch nicht auf Dauer sein :mad:
     
    FloKo, 04.10.2005
  6. Arclite

    ArcliteMacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    803
    Zustimmungen:
    0
    Tja... Ich als schüler könnts mir nicht leisten den zu reparieren. Denn wahrscheinlich wird wenn das ganze Logicboard getauscht, und das kostet i.d.R. um 600€ ... und das ist mehr als ich für den ganzen rechner bezahlt hab. Ich hab mich dran gewöhnen müssen.
     
    Arclite, 04.10.2005
  7. FloKo

    FloKo Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2005
    Beiträge:
    4
    Zustimmungen:
    0
    sch...

    meine Freundin wohnt in Wien - ich in München & Scype ist schon so ein bisschen Beziehungs-Elexier.
    Wenn ich das ganz normal vertelefoniere, kann ich mir bald drei Logic- Boards leisten
     
    FloKo, 04.10.2005
Die Seite wird geladen...
Ähnliche Themen - Sound Crash beim
  1. TPfanne
    Antworten:
    53
    Aufrufe:
    2.188
    TPfanne
    17.05.2017
  2. ayin
    Antworten:
    4
    Aufrufe:
    419
  3. Fabse59
    Antworten:
    11
    Aufrufe:
    410
    Stargate
    29.01.2017
  4. Unbekannter No3
    Antworten:
    5
    Aufrufe:
    158
  5. mariamayer
    Antworten:
    6
    Aufrufe:
    775