1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SOS - nichts geht mehr zusammen

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von cdey1, 01.04.2004.

  1. cdey1

    cdey1 Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2004
    Beiträge:
    40
    Zustimmungen:
    0
    Hallo zusammen,

    ich versuche einen imac 333 wieder als internetrechner und schreibmaschine in Betrieb zu nehmen... ich habe den rechner ohne buch und CDs bekommen.

    zunächst erkannte er das modem nicht und ein tip von euch war:

    betriebssystem neu aufzuspielen - ich habe mir ein System 9.2.1 besorgt und das 9.1. überspielt.

    er hat dann wohl das modem erkannt im "apple
    system profiler" aber konnte nie "Remote access" installieren.

    habe gedacht ich starte nun den mac neu und halte taste "c" dabei.

    jetzt findet er weder modem noch cd-rom laufwerk.. ich komm also nicht mehr an ihn ran. die Systemerweiterungen und Kontrollfelder sind auf wenige reduziert.

    hoffe auf tatkräftige hilfe. ich weiß keinen rat mehr
     
  2. A&e

    A&e MacUser Mitglied

    Mitglied seit:
    31.01.2004
    Beiträge:
    613
    Zustimmungen:
    0
    Schau doch mal hier - vielleicht ist da was dabei.

    Ansonsten - Du kannst mal versuchen per USB oder Firewire von einer externen Festplatte oder Zip Laufwerk zu starten, wenn er bei gehaltener C Taste nicht aufs Laufwerk zugreift.
    Dann versuch´s mit einer neuen Firmware. Oder lösch mal den Speicher.
    Das wichtigste ist, dass Du irgendwie zum Festplatten dienstprogramm kommst und die Platte formatierst. Dann System neu draufspielen.
     
  3. cdey1

    cdey1 Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2004
    Beiträge:
    40
    Zustimmungen:
    0
    stell ich mir auch so vor, nur habe ich keine externe platte - firmeware bekomme ich nicht drauf - ohne internet und cd-rom


    das festplatten dienstprogramm aufzurufen schaff ich nicht - gibt es da auch eine tastenkombination beim hochfahren?

    habe noch eine 1 gig-platte die dos/windows formatiert ist - macht es sinn die anzuschließen ?

    grüße claus
     
  4. cdey1

    cdey1 Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2004
    Beiträge:
    40
    Zustimmungen:
    0
    in der hoffnung dass doch noch jemand mir hilft:

    ich habe nun die 1 gig platte eingebaut und die cd 9.2.1. eingelegt.. aber er findet das cd-laufwerk nicht...

    Steckerverbindung am cd-laufwerk:

    die kontakte scheinen intakt aber an einer stelle ist ein bisschen plastik abgebrochen - an zwei stellen sieht man am stecker des kabels die intakten kontakte. kann mir nicht vorstellen, daß das einen Effekt hat.


    ist ads ein fall für den apple-händler oder ist die kiste hin?
     
  5. jufri

    jufri MacUser Mitglied

    Mitglied seit:
    05.04.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Versuchs mal mit einem PRAM Reset.(RAM (Parameter RAM) contains settings for the ports, mouse scaling, AppleTalk status, speaker volume, amongst others.)
    Halte beim Aufstarten die Taste Apfel + Befehl + P + R gedrückt
    oder NVRam reset schau hier
    oderoder PMU reset
     
Die Seite wird geladen...

Diese Seite empfehlen