Sony HBH 300 Bluetooth Headset nicht zu finden

  1. Icetheman

    Icetheman Thread StarterMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Hallo Leute,
    mein Cousan hat sich hier in den USA das Bluetooth Headset HBH 300 gekauft. Es wird von OSX aus über Bluetooth erkannt, jedoch erscheint es nicht in den Systemeinstellungen Ton Ein/Ausgabe.
    Kann jemand weiterhelfen?
    Danke Gruss aus Florida
    Icetheman
     
    Icetheman, 22.04.2005
  2. Icetheman

    Icetheman Thread StarterMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Nochmal etwas nach oben schieb :)
     
    Icetheman, 22.04.2005
  3. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.168
    Zustimmungen:
    3.887
    habt ihr üblichen schritte gemacht mit pairing usw?
     
    oneOeight, 22.04.2005
  4. Icetheman

    Icetheman Thread StarterMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Ich weiss nicht, da ich nicht weiss was pairing ist.
    Aber vieleicht kannst Du es erklären.
     
    Icetheman, 22.04.2005
  5. Icetheman

    Icetheman Thread StarterMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Sorry mein Cousan war gerade nicht da ja er hat dies alles gemacht.
     
    Icetheman, 22.04.2005
  6. djmorris666

    djmorris666MacUser Mitglied

    Mitglied seit:
    17.01.2005
    Beiträge:
    992
    Zustimmungen:
    2
    Habt ihr schon die Bluetooth-Aktualisierung (ich meine das Firmware-Update) von der Apple-Page geladen? Mit der alten Firmware funktionieren die meisten Headsets nicht, dh sie lassen sich erst garnicht paaren oder funktionieren nicht richtig.

    ciao
     
    djmorris666, 22.04.2005
  7. Icetheman

    Icetheman Thread StarterMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Ja auch die neueste Bluetooth version ist drauf, wie gesagt in Bluetooth wird das Gerät ja erkannt, nur nicht in den Systemeinstelungen Ton!
    Ist schon seltsam.
     
    Icetheman, 22.04.2005
  8. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.168
    Zustimmungen:
    3.887
    was ist denn in der audio-midi-konfiguration? taucht es da auf?
    oder in den skype einstellungen?
     
    oneOeight, 22.04.2005
  9. Icetheman

    Icetheman Thread StarterMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Skype benutzt er nicht, in dem Programm Audio-midi taucht es leider auch nicht auf :(
     
    Icetheman, 22.04.2005
  10. Icetheman

    Icetheman Thread StarterMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Hoffe ja das es spätestens in Tiger geht, aber sollte ja auch mit 10.3 funktionieren.
     
    Icetheman, 22.04.2005
Die Seite wird geladen...
Ähnliche Themen - Sony HBH Bluetooth
  1. mj
    Antworten:
    3
    Aufrufe:
    124
  2. Aladin033

    Sony mdrxb650bt

    Aladin033, 18.03.2017, im Forum: Mac OS
    Antworten:
    2
    Aufrufe:
    121
    Aladin033
    20.03.2017
  3. Cie
    Antworten:
    9
    Aufrufe:
    886
  4. heiko1211
    Antworten:
    1
    Aufrufe:
    2.682
    steve it
    02.01.2011