Sonnet G4 upgrade

Diskutiere das Thema Sonnet G4 upgrade im Forum Ältere Apple-Hardware.

  1. tolstoi

    tolstoi Thread Starter

    Hallo,
    habe einen Sonnet G4 upgrade (700Mhz) auf meinem PPC 7300. Die Karte ist schön schnell, habe aber unter OS 9.1 viele Probleme, wie z.B. freezes beim Start, Neustart und während Anwendungen. OS X läuft fast ohne Probleme. Aber sobald ich zu
    OS 9 wechsele, gehts los. Habe meines erachtens alles berücksichtigt - PRAM gezappt, Desktop aufgebaut, RAM nicht interleaved. Hat jemand ähnliche Erfahrungen gemacht oder vielleicht ein paar Tipps? Würde mich sehr freuen.
     
  2. Karli

    Karli Mitglied

    Beiträge:
    90
    Zustimmungen:
    1
    Mitglied seit:
    22.05.2003
    Hi,

    ein Sonnet G4 Upgrade hab' ich auch mal versucht. Eine 1,25 Karte für den älteren G4 - Dasselbe wie bei dir: Abstürze, Einfrieren beim Start. Aber auch mit OS X. Meines Erachtens nach passte die Karte nicht richtig. Ich hab' auch Sonnet kontaktiert, Fotos hingeschickt, alles mögliche ausprobiert. Aber die meinten alles sei richtig und der Prozessor müsse funktionieren. Der saß 90 Grad verdreht, relativ zur alten Prozessorkarte, und die Platte mit der Leitpaste ragte total weit über den Prozessor ' rüber. Ich nehme an, dass der einfach nach einigen Sekunden viel zu heiss wurde. Ich hatte meiner Ansicht nach auch mehr oder weniger "nachgewiesen", dass die Karte nicht einwandfrei arbeitet. Irgendwann hat der Sonnet- Support einfach nicht mehr zurückgeschrieben... Vermutlich keine gute Firma - obwohl halbwegs renommiert

    Kannst ja auch mal versuchen. Ich fürchte du wirst ähnliches erleben, aber, viel Glück!
     
  3. Angel

    Angel Mitglied

    Beiträge:
    7.504
    Zustimmungen:
    237
    Mitglied seit:
    30.06.2003
    tritt das auch bei den powerlogix upgrades auf?
     
  4. tolstoi

    tolstoi Thread Starter

    Hi!
    Also Sonnet habe ich angeschrieben und die Aufgabe bekommen ihnen ein Apple System Profile rüber zu senden, was ich auch getan habe. Bekam aber keine antwort. Die Karte habe ich mit der XLR8 Software getestet, die die Karte für in Ordnung befunden hat. Das scheint mir auch schlüssig zu sein, da OS X ja mit der Karte läuft. Meine Vermutung zur Zeit ist, weil ich das irgendwo im Netz gelesen habe, das die Sonnet Systemerweiterung zu früh lädt. Aber ich habe noch keine Ahnung wie man das lösen könnte. So wie ich gehört habe, z.B. auf http://www.xlr8yourmac.com laufen die Powerlogix und XLR8 Karten problemloser - habe aber selber keine Erfahrungen damit.

    Ciao
     
  5. LordVader

    LordVader Mitglied

    Beiträge:
    669
    Zustimmungen:
    0
    Mitglied seit:
    11.11.2001
    Ich selbst verwende in einem 7600er eine Powerlogix und hatte noch nie Probleme damit!
     
  6. SchaSche

    SchaSche Mitglied

    Beiträge:
    8.761
    Zustimmungen:
    88
    Mitglied seit:
    09.02.2003
    Ich hatte ne Sonnet G4 700 Karte in meinem PowerMac9600. Unter MacOS9 hatte ich keine erfrierungen, aber unter OSX hat der Ordentlich gelaggt, troz 768MB Ram...
     
  7. Maverik

    Maverik Mitglied

    Beiträge:
    606
    Zustimmungen:
    16
    Mitglied seit:
    15.06.2003
     

    ich hab die gleiche Karte wie Du in meiner 9500 mit 604 Mb Ram.
    Läuft unter alles Systemen tadellos, halt unter OsX der Grafikaufbau ist langsam. Liegt aber an der Grafikkarte
     
  8. SchaSche

    SchaSche Mitglied

    Beiträge:
    8.761
    Zustimmungen:
    88
    Mitglied seit:
    09.02.2003
    Stimmt, aber ich hatte ne 16MB ATI drin..
     
  9. sondek

    sondek Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Mitglied seit:
    07.04.2003
    ATI-Grafik?

    Ahoi,

    ich hatte selbst ganz erhebliche Probleme mit einer Crescendo G4/400-Karte in einem 9600er llerdings nur unter 9.2 - unter OSX und 9.0 alles sorgenfrei und stabil. Bei mir lag's scheinbar an irgendeiner Inkompatibilität mit ATI-Grafikkarten: egal ob Rage Pro oder Radeon, das Ding schmierte regelmäßig ab, meist schon beim Hochfahren. Nach Austausch der ATI-Karten zuerst gegen Formac und später Villagetronic MP-860 (Voodoo3) lief der Rechner auch unter 9.2 völlig problemlos - lm großen und ganzen sogar mein stabilster Rechner überhaupt.

    Vielleicht probierst Du's 'mal mit 'ner anderen Grafik...

    Grüße und viel Erfolg wünscht

    sondek
     
  10. Maverik

    Maverik Mitglied

    Beiträge:
    606
    Zustimmungen:
    16
    Mitglied seit:
    15.06.2003
     

    Mmh, ich hab auch ne 16 Mb ATI und ne Voodoo3 drin.
     
  11. marco312

    marco312 Mitglied

    Beiträge:
    19.430
    Zustimmungen:
    214
    Mitglied seit:
    14.11.2003
    Hallo


    So ich greife dieses Thema noch mal auf weil s anscheinend doch einige gibt die es geschafft haben den guten alten Macs das OSX einzuhauchen ich hatte da selber schon mal einen versuch gestartet um an Infos zukommen aber noch nicht so ganz genau wie ich es gern hätte.

    Verratet mir doch mal genau wie ich es machen soll ?
    Ich würde alle Daten sicher die platte löschen , 9.1 installieren alle Programme und Erfeiteerungen und Treiber neu installieren dann den Sonnet PCI X Install 1.2.6 installieren und so dann mein Mac OSX draufsetzen liege ich da richtig oder wie habt ihr es gemacht oder welchen Vorschlag habt ihr für mich.



    Gruß
    Aus Hamburg
    Marco
     
  12. NickdieErdnuss

    NickdieErdnuss Mitglied

    Beiträge:
    622
    Zustimmungen:
    5
    Mitglied seit:
    11.10.2003
    Hallo Marco,

    ich habe auf meinem 8600er (mit JoeCard G3-500) neben OS 9.22 auch OS X istalliert. Ich habe dazu XPostFacto (http://eshop.macsales.com/OSXCenter/) benutzt, damit ging es einwandfrei. Ich hab einfach unter OS 9.22 XPostFacto installiert und damit dann OS X installiert. Auf der Seite von der man sich XPostFacto runterladen kann, gibt es auch ausführliche Hilfen dazu.

    Da du eine Upgrade-Karte von Sonnet hast, weiss ich leider nicht, inwieweit es besser, ist das von Sonnet selbst herausgegebene Tool zur OS X installation zu nehmen.

    Hilfreich könnte für dich auch folgender Thread sein: https://www.macuser.de/forum/showthread.php?s=&threadid=41

    Ich hoffe, ich konnte dir ein wenig helfen.

    Viele Grüße

    Nick die Erdnuss
     
  13. macimania76

    macimania76 Mitglied

    Beiträge:
    78
    Zustimmungen:
    0
    Mitglied seit:
    02.04.2004
    Hallo, alle zusammen!

    Ich hatte damals (vor 2 Monaten) das gleiche Problem
    mit meiner ehemaligen Sonnet Crecendo PCI G4, 700Mhz
    Karte. Ist auch nach zu lesen. Meine gute alte G3 450Mhz
    Karte von Sonnet habe ich wieder in Betrieb, weil die G4
    Karte nur Systemabstürze und Grafikfehler produzierte.
    Das Geld (260.-Euro) habe ich mir vom Händler zurüch-
    erstatten lassen. Hinter her ist man immer klüger.
    Ich hatte die G4 Karte in meinen PowerMAC 7600 laufen.
    Die G4 Karte zieht zuviel Watt, das Netzteil mit 150 Watt,
    eifach zu wenig. Das gleiche Problem hat der PowerMac 7300
    auch.
    Schade, das es nicht geklappt hat mit der G4 Karte. Was soll´s
    verzichten brauche ich nicht auf einen schnellen G4. Kaufe
    mir in drei Wochen ein schönes 12 Zoll G4 IBook. Klein,
    kompakt und gegenüber meinen PM 7600 G3 einfach
    schneller.
    Ich wünsche allen noch viele schöne Stunden mit dem Mac!
    Mal sehen was Apple für uns noch bereit hält.

    Grüße

    macimania76
     
  14. Maverik

    Maverik Mitglied

    Beiträge:
    606
    Zustimmungen:
    16
    Mitglied seit:
    15.06.2003
    In der Zwischenzeit hab ich die Voodoo3 gegen eine Ati Radeon ausgetauscht.
    Beide Systeme laufen tadellos, das einzigste was ich bislang festgestellt habe ist das mein altes Photoshop5 unter X in der Classicumgebung probleme macht, kann aber bislang nicht sagen ob das nur an der Grafikkarte liegt.

    Konfig im Moment; PowerMac 9500 G4/700, Ati Rage 16MB PCI, Ati Radeon 7000/32Mb PCI, 604 Mb Ram, Firewire USB-Karte Acard UDMA 133 IDE-Kontroller
     
  15. tomric

    tomric Mitglied

    Beiträge:
    2.182
    Zustimmungen:
    692
    Mitglied seit:
    13.09.2003
    Zum Problem mit dem Einfrieren unter OS9: Das hatte ich anfangs auf meinem PM 9500 mit der G4/700er PCI und mit einer alten ATI PCI-Karte auch. Lag an der Grafikkarte, hab dann alle ATI-Erweiterungen wegkopiert damit die nicht beim Booten geladen werden. Anschließend war das Problem weg...
    Hatte damals auch Kontakt zum Techsupport von Sonnet. War eigentlich okay, kein Problem und recht schnell geantwortet.

    gruss vom Tom
     
  16. lupusoft

    lupusoft Mitglied

    Beiträge:
    250
    Zustimmungen:
    4
    Mitglied seit:
    05.01.2004
    Moin,

    habe einen 8600er (Kansas board) mit der Sonnet 800MHz G4 Version aufgerüstet. Anfangs hatte ich jedesmal System Freezes unter OS 8.6 und 9.2.2 (ja, geht - s. OS9 forever). Unter OSX (mit XPostFacto; die Sonnet software habe ich nie benutzt, fand ich zu teuer) lief und läuft alles stabil. Ich habe auch eine ATI Rage 128 drinne. Habe alle möglichen Systemerweiterungen ausgeknipst, um das Problem zu lokalisieren, hat aber alles nix gebracht. War schon ziemlich frustriert. Schließlich habe ich einfach die Version des Sonnet Enablers von 2.0.3 auf eine Version früher (2.0.2) runtergeschraubt und siehe da: Sowohl 8.6 als auch 9.2.2 laufen jetzt saustabil - naja jedenfalls nicht schlechter als vor dem upgrade.

    @tolstoi: falls Du auch den 2.0.3 Enabler laufen hast, probier doch einfach mal die 2.0.2 Version.

    Gruss, Andreas
     
  17. monstermops

    monstermops Mitglied

    Beiträge:
    421
    Zustimmungen:
    5
    Mitglied seit:
    14.07.2003
    die karten scheinen recht gut zu sein. zumindest auf der Geraden. Kommt die erste Kurve, bleibt er hängen. Bei mir auch beim Booten unter OS 9. X ist alles okay. Meine Videoschnittkarte hats förmlich rausgeeitert. Da liegt sie nun, keine Chance und den Sound am Kopfhörerausgang.

    Obwohl der Rücknahmeschein vor mir liegt, kann ich mich von der Power nicht trennen.

    Macht einfach Spaß und man muss keinen neuen Rechner aufsetzen.
     
  18. microboy

    microboy Mitglied

    Beiträge:
    1.216
    Zustimmungen:
    3
    Mitglied seit:
    01.12.2003
    hat jemand schon mal eine der neueren karten für die G4s getestet?
    ich ueberlege ob ich mir in meinen G4/533 eine Sonnet mit 1,2 GHz
    reinstecke... allerdings scheint es ja einige probleme zu geben. wobei
    es sicherlich ein unterschied ist ob ich PPC auf G3 oder G4 auf G4 upgrade!

    :)
     
  19. tolstoi

    tolstoi Thread Starter

    Hi,
    ja, ich hatte den 2.03 enabler installiert. Weiss aber nicht mehr ob er mit der Karte geliefert wurde, oder ob ich nachher vom Netz eine aktuelle Version gezogen habe.
    Beim 7300er habe ich einfach den L2 Cache wieder eingebaut, mit dem Ergebnis, das alles wieder super lief. Mien subjektiver Eindruck war allerdings, das er etwas (wirklich nur etwas) langsamer lief. Wie gesagt subjektiv. Danach hatte ich einen Pulsar. Da lief alles problemlos.
    Allerdings geht beim Pulsar in Verbindung mit der Sonnet 700Mhz OS X nicht.
    Nach unendlichen Versuchen in jeder Variation (PCI Karten rein / raus, XPostFacto - neue Version/alte Version, L2 /L3 enabled/disabled, Throttle etc. und ab und an mal wieder Sonnet's PCI X Installer), habe ich irgendwann im Netz herausgefunden, das es am Onboard Ram des Pulsar liegt.
    Nun habe ich mir bei E-Bay ein B&W Mainboard ersteigert, in ein ATX Case gebaut, inkl. 300 Watt ATX Netzteil.
    Jetzt geniesse ich die Vorteile vom New World Rom und von einem 100 Mhz Bus und endlich OS X ohne Probleme.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...