soll ich auf pb g5 warten?

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von dominic, 16.02.2005.

  1. dominic

    dominic Thread Starter MacUser Mitglied

    Beiträge:
    389
    Zustimmungen:
    8
    MacUser seit:
    15.02.2005
    glaut ihr ich bereue es wenn ich mir JETZT ein pb 12" kaufe???????????
     
  2. Nein.


    Gruss

    Retrax
     
  3. dominic

    dominic Thread Starter MacUser Mitglied

    Beiträge:
    389
    Zustimmungen:
    8
    MacUser seit:
    15.02.2005
    aha

    danke
     
  4. dannycool

    dannycool MacUser Mitglied

    Beiträge:
    1.485
    Zustimmungen:
    34
    MacUser seit:
    02.02.2005
    Niemand bereut den Kauf eines Macs.
     
  5. Egger1000

    Egger1000 MacUser Mitglied

    Beiträge:
    1.875
    Zustimmungen:
    3
    MacUser seit:
    10.06.2003
    Wenn du eins willst/brauchst, dann nimm es.
    Bereuen wirst du es nicht. Und das G5 wird noch länger auf sich warten lassen. Frühestens gegen Ende des Jahres...
     
  6. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    26.161
    Zustimmungen:
    1.634
    MacUser seit:
    10.10.2003
    ....ich will auch eins !!!!
     
  7. jofamac

    jofamac MacUser Mitglied

    Beiträge:
    2.052
    Zustimmungen:
    0
    MacUser seit:
    01.07.2004
    Wenn es überhaupt, G5 geben wird. Vielleicht ja erst mal G4 Dualcore...
     
  8. dominic

    dominic Thread Starter MacUser Mitglied

    Beiträge:
    389
    Zustimmungen:
    8
    MacUser seit:
    15.02.2005
    wird tiger auf einem g4 funktionieren? glaube nicht so optimal oder?
    dann hab ich nicht nur ein altes pb sondern auch ein altes betriebsystem
     
  9. suzuki

    suzuki MacUser Mitglied

    Beiträge:
    202
    Zustimmungen:
    0
    MacUser seit:
    26.09.2002
    Nicht schon wieder.. Es gibt doch schon 16.324 threads über dieses Thema. :rolleyes:
     
  10. Klar wird Tiger auf dem G4 funktionieren. Der funktioniert sogar richtig smooth auf einem G3!

    Keine Sorge! Apple supportet alte Rechner ziemlich lange mit aktuellen OS X Versionen!

    Du kannst OS X Panther sogar noch auf den iMac's von 1998/1999 installieren.


    Gruss

    Retrax
     
Die Seite wird geladen...

Diese Seite empfehlen