Software auf dem G5

Dieses Thema im Forum "MacUser Technik Bar" wurde erstellt von Ramesse, 14.12.2003.

  1. Ramesse

    Ramesse Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    14.12.2003
    Hallo Leute!
    Kann mir jemand von Euch sagen ob Acrobat 5, XPress 4.11, Photoshop 7, Freehand 10, Illustrator 10, MS Office 2001 und InDesign 2.02 auf dem neuen G5 laufen?
    Oder sollte ich mir doch lieber einen OS9-fähigen G4 zulegen?
    Vielen Dank im Voraus!
    Ramesse
     
  2. wdirkmann

    wdirkmann MacUser Mitglied

    Beiträge:
    163
    Zustimmungen:
    0
    MacUser seit:
    14.09.2003
    Wie das mit xpress ist, keine Ahnung. alles andere läuft auf dem G5.
     
  3. marshallgrobi

    marshallgrobi MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    4
    MacUser seit:
    16.07.2003
    Hi
    XPress läuft erst ab Version 6 auf einem G5 (OSX). Über die Lauffähigkeit in Classic habe ich viele verschiedene Meinungen gehört: von "gar nicht" über "naja" bis "o.k." Da soll's oft Probleme mit dem Hardware-Dongle geben.
    Wenn Du keine Rücksicht auf bestehende Workflows nehmen musst und es finanziell passt (XPress-Updates warten nie billig), würde ich an Deiner Stelle keine Rücksicht auf OS9 nehmen; OSX ist immerhin die Investition in die Zukunft
    Grüße,
    mg
     
Die Seite wird geladen...

Diese Seite empfehlen