Soforthilfe gesucht: altes FC4 löschen vor Installation FC5?

  1. Daca

    Daca Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2005
    Beiträge:
    743
    Zustimmungen:
    8
    Guten Vormittag,

    Kann mir jemand schnell den richtigen Tipp geben, bevor ich alles falsch mache: muss vor der Installation der neuen FCP5-Version die alte 4.5-er völlig deinstalliert werden, oder "legt" sich die neue automatisch über die alte? Ich finde keine Hinweise bei Apple zu dieser Frage!

    Dank im Voraus dem edlen Ritter!

    Gruss,
    Daca
     
    Daca, 18.01.2006
Die Seite wird geladen...
Ähnliche Themen - Soforthilfe gesucht altes
  1. Nicolas1965
    Antworten:
    7
    Aufrufe:
    414
    Nicolas1965
    03.01.2017
  2. toonis
    Antworten:
    0
    Aufrufe:
    146
  3. Pinochio

    Video app gesucht

    Pinochio, 15.10.2016, im Forum: Video
    Antworten:
    2
    Aufrufe:
    237
    neuedvd
    16.10.2016
  4. africanblue
    Antworten:
    9
    Aufrufe:
    481
    mfthiele
    18.10.2016
  5. Daca
    Antworten:
    9
    Aufrufe:
    485