Snow Leopard 10.6.8 WLAN mit WPA2 einrichten

Bodhisattva

Mitglied
Thread Starter
Dabei seit
02.10.2007
Beiträge
184
Punkte Reaktionen
13
Ich weiß, lang ist's her mit 10.6.8, aber ich musste heute einen neuen Router einrichten (mein Hauptrechner hängt da per LAN unter 10.13.6 dran) und bin auf WPA 2 umgestiegen. War kein Problem, auch nicht das WLAN auf dem Book unter High Sierra und auch nicht unter meinem alten G4 iBook unter 10.6.8. Nur die beiden Musik-iMacs unter 10.6.8 wollen nicht – WLAN-Netzwerk wird gesehen und erkannt, aber angeblich sei mein Passwort ungültig (Schwachsinn), auch wenn ich es mit dem Assistenten mache. Irgendwie gebe ich dem 802.1x die Schuld, aber ich kriegs nicht gebacken, auch nicht mit Neuanlegen eines Netzwerkes (da hab ich vermutlich auch einen Fehler gemacht). Any idea?
 

Bodhisattva

Mitglied
Thread Starter
Dabei seit
02.10.2007
Beiträge
184
Punkte Reaktionen
13
Sprich deutsch mit mir du alter Hamburger … :jaja:
weisst doch, dass ich nur ein kleiner User bin …

Aber ich sag mal so: Ich hab da zwei alte Uni-Anleitungen gefunden, da ging es auch um Zertifikate. Ich interpretier das mal so, dass ich mir die neuen hole und auf den iMacs das neu einrichte.
Kann man eigtl irgendwelche prefs von dem einen iMac auf den anderen rüberheben, damit man das Ganze nur einmal machen muss?

Damit könnte es auch zusammenhängen (da ich WPA2 mit WPA3 ausgewählt habe):
Mihahn schrieb:
 

Difool

Frontend Admin
Dabei seit
18.03.2004
Beiträge
15.231
Punkte Reaktionen
10.489
Das Zertifikat ist raus und abgelaufen: DST Root CA X3

Du bräuchtest dieses jetzt: ISRG Root X1
Download: http://x1.i.lencr.org/

Temporärer Fix für DST Root CA X3:

DST Root CA X§ - Fix.png
Anleitung zur Behebung:

01 Öffnen Sie ~/Applications/Utilities/Keychain Access.app
02 Wählen Sie im Menü Ansicht die Option "Abgelaufene Zertifikate anzeigen".
03 Wählen Sie in der linken Seitenleiste "System Root".
04 Geben Sie in der Suchleiste oben rechts "DST" ein.
05 Doppelklicken Sie auf "DST Root CA X3".
06 Im Pop-up den Pfeil "Vertrauen" nach unten drehen und "Bei Verwendung dieses Zertifikats" auf "Immer vertrauen" setzen
07 Schließen Sie das Pop-up-Fenster und geben Sie einen Administrator-Benutzer und ein Administrator-Passwort ein.
08 Schließen Sie alle geöffneten Browser und den Schlüsselbund, danach sollte alles funktionieren.

Aber lad' dir das ISRG Root X1 Zertifikat und importiere es in die Schlüsselbundverwaltung.

macOS, iOS etc​

Some operating systems hold onto the expired R3 > DST Root CA X3 chain even if your server is no longer using it. Try a restart of the affected client device.

For older macOS not updated by Apple:
  • Download the ISRG Root X1 certificate file from http://x1.i.lencr.org/
  • Open the Keychain Access app and drag that file into the System folder of that app.
  • Find the ISRG Root X1 certificate in System and double click on it, open the Trust menu and change "Use System Defaults" to "Always Trust", then close that and enter your password to confirm the change (if prompted).
Quelle: https://docs.certifytheweb.com/docs/kb/kb-202109-letsencrypt/#switching-to-chain-2-legacy

PS: Niedersachse bin ich ja jetzte. ;)
 

Johanna K

Mitglied
Dabei seit
28.10.2009
Beiträge
874
Punkte Reaktionen
510
Ich erinnere mich daran, dass ich mit Snow Leopard und der Fritzbox Probleme hatte, als WPA3 dort eingeführt wurde. In der Einstellung "WPA2 + WPA3" (auf der FB) konnte sich der Rechner mit Snow Leopard nicht mit dem Wlan verbinden. In der Einstellung "WPA2" ging es hingegen problemlos. Der Fehler lag im Router. Mittlerweile (neueste Version) hat AVM dies behoben, und Snow Leopard funktioniert auch in der Einstellung "WPA2 + WPA3". Ein neues Zertifikat habe ich zu keinem Zeitpunkt einspielen müssen.

Insofern kann es auch bei dir einen Versuch wert sein, mit den entsprechenden Einstellungen in deinem Router "herumzuspielen",
 

tocotronaut

Aktives Mitglied
Dabei seit
14.01.2006
Beiträge
29.827
Punkte Reaktionen
9.446
Ja, den Router auf Reines WPA2 zu setzen ist auch eine Möglichkeit...

Auch die Telekom Speedports haben Probleme bei alten Geräten schnell genug auf den WPA2 Betrieb umzuschalten, und dann sind die geräte schon im Timeout...
 
Oben Unten