SMB-Share und unpassende ALIASe

  1. wegus

    wegus Thread StarterMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    Irgendwie werde ich diese lästige Alias-Problematik am MAC nicht los...

    ich habe in der Firma einen Debian/Samba-Server mit 17 Shares. Der Samba ist ein Samba 3 und nimmt an einer W2K-Domain teil ( Anmeldeserver ist ein W2k). Der Samba verhält sich in der Domäne einwandfrei (XP -Clienten).

    Ein Zugriff via Mac OS auf meinen Share (EDV), ist auch ohne Probleme möglich. Bei uns haben die Admins Zugriff auf ALLE Shares, funktioniert auch von allen Rechnern. Nur vom Mac aus, kann ich lediglich den EDV-Share öffnen. Von nem Windows-Rechner ( oder LINUX) sofort Alle. Ein Zugriff auf z.B. den Share Buchhaltung wird mit der bekannten Meldung

    "Der alias konnte nicht gefunden werden"

    abgelehnt. Eine Samba-Fehlkonfiguration kann ich ausschließen. Anmeldeprobleme des Mac ja eigentlich auch ( ich kann ja auf das EDV-Share zugreifen). Im Grunde spricht doch auch hier Samba mit Samba, woher kommen diese Alias-Probleme ( wenn ich Samba und Anmeldung ausschließen kann) ? Was kann man dagegen tun? Gibt es diese alias-links im Dateisystem und handelt es sich um ein lokales Rechteproblem?

    Gruß wegus


    P.S.: smbclient auf der Kommandozeile listet mir z.B. brav alle shares auf!
     
    wegus, 15.05.2006
  2. wegus

    wegus Thread StarterMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    Gut, das Verzeichnis /Network mit den zug. links habe ich auch gefunden, die links gehören alle root:wheel, macht ja auch Sinn. Nur warum findet/regeneriert Mac OS die dann nicht!?
     
    wegus, 15.05.2006
Die Seite wird geladen...