Skype kommt mir japanisch daher

  1. RolandR

    RolandR Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2005
    Beiträge:
    126
    Zustimmungen:
    0
    Hallo,

    ich habe seit letzter Woche eine iMac mit Intel-Prozessor... Bisher lief auch alles ohne jede Probleme. Doch als ich heute Skype gestarteet habe, da kam es plötzlich japanisch daher. Auch ein Klick auf die Update-Seite führt mich auf die japanische Skype-Ausgabe... hat jemand ein ähnliches Phänomen erlebt, kann mit jemand helfen, daß ich Skype wieder in mir verständlichen Schriftzeichen habe...

    Danke

    Roland
     
    RolandR, 06.02.2006
  2. theoldgimlet

    theoldgimletMacUser Mitglied

    Mitglied seit:
    11.11.2005
    Beiträge:
    616
    Zustimmungen:
    48
    Hi,

    habe das gleiche Problem gehabt. Da das neue Skype mir auch viel zu bunt war, habe ich einfach die alte Version wieder genommen.
     
    theoldgimlet, 06.02.2006
  3. RolandR

    RolandR Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2005
    Beiträge:
    126
    Zustimmungen:
    0
    wie bist du denn an die alte version gekommen? ich habe sie leider nicht mehr auf dem rechner.

    Roland
     
    RolandR, 06.02.2006
  4. theoldgimlet

    theoldgimletMacUser Mitglied

    Mitglied seit:
    11.11.2005
    Beiträge:
    616
    Zustimmungen:
    48
    ich hatte sie noch auf dem Rechner. Habe sie zur Vorsicht einfach vorher umbenannt.
     
    theoldgimlet, 06.02.2006
  5. RolandR

    RolandR Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2005
    Beiträge:
    126
    Zustimmungen:
    0
    Übers Skype-Forum habe ich Antwort bekommen:

    Please check your System Preferences: International: Language panel.

    What is the order of languages there? You will want English to be higher than Japanese in that list, or the Japanese localization will overrule English.

    Also einfach die Ländereisntellungen so verändern, daß Englisch vor dem Japanischen steht...

    Kleine Ursache, große Wirkung.... jetzt funktioniert es aber wieder....

    Roland
     
    RolandR, 07.02.2006
  6. theoldgimlet

    theoldgimletMacUser Mitglied

    Mitglied seit:
    11.11.2005
    Beiträge:
    616
    Zustimmungen:
    48
    Das zeigt nur die schlechte Programmierung von Skype. Als erstes ist bei mir Deutsch, dann solltet doch wohl auch eine deutsches Skype kommen. Was wohl nicht passieren wird, da es keine Lokalisierung gibt. Und Japanisch ist bei mir mit Absicht vor Englisch und das habe ich auch nicht vor zuändern. Außerdem das alte Skype hatte da nie Probleme mit.
     
    theoldgimlet, 07.02.2006
  7. Gremlin

    GremlinMacUser Mitglied

    Mitglied seit:
    11.01.2006
    Beiträge:
    742
    Zustimmungen:
    3
    Das ist keine schlechte, sondern gute, den MacOS X-Konventionen entsprechende Programmierung. Ein Programm kann mehrere Lokalisierungen enthalten und es wird automatisch diejenige, die in deinen Systemeinstellungen am höchsten steht, verwendet. Das macht das MacOS, ohne dass das Programm etwas dazu tun muss.
    Du kannst Skype höchstens vorwerfen, eine japanische Lokalisierung zu haben, aber keine deutsche. Wenn dir Enlisch lieber als Japanisch ist, musst du eben Englisch in deinen Systemeinstellungen höher priorisieren.

    Gremlin
     
    Gremlin, 07.02.2006
Die Seite wird geladen...
Ähnliche Themen - Skype kommt japanisch
  1. scampooo
    Antworten:
    4
    Aufrufe:
    213
    scampooo
    22.04.2017
  2. drehtamrad
    Antworten:
    4
    Aufrufe:
    980
    eMac_man
    27.04.2015
  3. steinbock8
    Antworten:
    4
    Aufrufe:
    472
    steinbock8
    20.10.2014
  4. doncorleone pro
    Antworten:
    3
    Aufrufe:
    567
    ekki161
    02.10.2013
  5. cubd
    Antworten:
    2
    Aufrufe:
    575