Sky Go läßt sich nicht unter Big Sur installieren auf MacBook 13" 2019

Axel S ausGG

Neues Mitglied
Thread Starter
Registriert
18.04.2021
Beiträge
6
Hi Mac Profis
Obwohl ich Firewall und Virenscanner deaktiviert habe
fängt die SkyGo Installer App mit dem Download an
aber danach startet die Installation nicht - wer kann mir nen Tip geben, wie es klappen könnte.
Im Sky Forum komme ich nicht weiter da stehen so sinnlose Infos drin wie : nach dem 10ten Versuch hat sich die App installiert ...
Ich habe zwei Installationsapps probiert, die aus dem Sky downloads und die aus dem Chip Software download.
Ich habe auch unter Sicherheit die Funktion Download erlauben von : App Store und verifizierten Entwickler.
Mehr ist mir nicht eingefallen...
Grüße Axel
 

Axel S ausGG

Neues Mitglied
Thread Starter
Registriert
18.04.2021
Beiträge
6
startet den Download und dann passiert nichts mehr nachdem der Download durch ist steht da noch starte installation
und dann passiert nichts mehr
 

Der Reisende

Aktives Mitglied
Registriert
27.12.2011
Beiträge
2.549
Also ich hatte beim Sky Download kein Problem. Welchen Mac nutzt du mit welchem OS?
 

Der Reisende

Aktives Mitglied
Registriert
27.12.2011
Beiträge
2.549
Sowohl auf meinem 13" MBA als auch meinem iMac (beide Big Sur), gab es keine Probleme.
 

Axel S ausGG

Neues Mitglied
Thread Starter
Registriert
18.04.2021
Beiträge
6
Titel dieser Unterhaltung :

Sky Go häßt sich nicht unter Big Sur installieren auf MacBook 13" 2019​

 

Axel S ausGG

Neues Mitglied
Thread Starter
Registriert
18.04.2021
Beiträge
6
ok :

Sky Go läßt sich nicht unter Big Sur installieren auf MacBook 13" 2019​

 

Der Reisende

Aktives Mitglied
Registriert
27.12.2011
Beiträge
2.549
Nein, alles legal. Ich habe ihm lediglich eine Kopie der Sky Go App aus meinem Programme Ordner per iCloud Link zum Download bereitgestellt. Scheint zu funktionieren.

Aus Erfahrung weiß ich, dass Sky Go bei der ersten Installation gelegentlich zickig ist.
 

macfly

Mitglied
Registriert
04.08.2003
Beiträge
87
Ich hatte das gleiche Problem. Bei mir hat es dann geklappt, nachdem ich mittels AppCleaner alle zugehörigen Programmdateien aus Library und Co gelöscht und dann den Sky Go Installer neu geladen und gestartet habe. Komischerweise hat der Installer das Programm dann zwar in den Programme-Ordner des Benutzers abgelegt, aber es läuft seitdem.
 

macwuff

Aktives Mitglied
Registriert
21.05.2005
Beiträge
1.113
Bei "Benutzer & Gruppen" habe ich einen Administrator eingerichtet, mit dem ich aber nicht arbeite.

Bei einem weiteren Benutzer, mit dem ich arbeite, wird bei mir immer diese neue SkyGo-App installiert.
Ich ziehe sie dann von dort auf Benutzer "Administrator" in "Programme" und die neue SkyGo-App läuft tadellos.
 
Oben