Sky Go auf 4.1(@5.1) mit GTX 680 und Mojave

Diskutiere das Thema Sky Go auf 4.1(@5.1) mit GTX 680 und Mojave im Forum Mac Pro, Power Mac, Cube.

  1. SirVikon

    SirVikon Thread Starter Mitglied

    Beiträge:
    6.693
    Zustimmungen:
    661
    Mitglied seit:
    05.10.2005
    Moin liebe Leute,

    mein Mac Pro hat ein seltsames Problem und ich bin nicht ganz schlüssig woran es liegt.

    Wenn ich auf meinem MBP (late 2012) mit Sky Go etwas schaue, dann laufen die Lüfter auf Hochtouren und das Ding wird verflucht heiss ... also will ich auf dem Mac Pro schauen. Wenn ich Filme schaue, ist das auch kein Problem, aber bei Live Streams passiert etwas seltsames. Das Bild ist erst verpixelt und wird dann nach ein paar Sekunden scharf. Bis dahin genau wie auf dem MBP. Dann allerdings ruckelt das Bild stark und es wird wieder verpixelt und läuft dann flüssig. Dann wieder scharf und ruckeln und das geht zwei bis drei Mal so weiter. Im Endeffekt bleibt es dann pixelig und läuft. An der Internetverbindung kann es eigentlich nicht liegen, denn das MBP läuft zeitgleich ohne Probleme.

    Es ist auch egal, ob ich über WLAN oder LAN die Verbindung nutze. Hat das etwas mit der GTX 680 zu tun? Ansonsten habe ich keine Probleme ... und das taucht auch nur bei Live-Streams auf.

    Sky Go habe ich zwar geschrieben, aber da Mojave offiziell ja gar nicht läuft auf einem 4.1 habe ich den Gedanken, dass es irgendwas mit den CPUs zu tun haben könnte oder aber eben die GraKa da irgendwas nicht richtig macht.
     
  2. herberthuber

    herberthuber Mitglied

    Beiträge:
    396
    Zustimmungen:
    273
    Mitglied seit:
    04.11.2018
    Habe das gleiche Problem auf meinem iMac 2017.
    Auch hier dreht der Lüfter in kürzester Zeit hoch - Am Wattmeter (80W anstatt 45W) sehe ich die große CPU-Auslastung.

    Mein Fazit:
    Die Sky Go App ist der größte Mist! :mad:
    Die sind zu doof, die HW-Beschleunigungsfunktionen in der CPU wie auch der GPU zu verwenden...

    Sky ignoriert Beschwerden diesbezüglich.
     
  3. SirVikon

    SirVikon Thread Starter Mitglied

    Beiträge:
    6.693
    Zustimmungen:
    661
    Mitglied seit:
    05.10.2005
    Naja, auf dem MBP drehe ich die Lüfter hoch und dann brauche ich halt das Netzteil ... aber am Mac Pro wird irgendwann die Auflösung so stark herabgesetzt, dass mach dann keine Freude ... Echt, das ist bald so weit, dass ich denen kündige ...

    Mein Mac Pro langweilt sich übrigens ... da ist die CPU Auslastung bei 30% (von 800) ... also wird da echt nichts der Leistung beansprucht ... einfach schlecht programmiert :(
     
  4. jteschner

    jteschner Mitglied

    Beiträge:
    1.372
    Zustimmungen:
    500
    Mitglied seit:
    30.05.2006
    Auch wenn es nicht hilft: ich nutze auch die sky go app auf meinem iMac 5k 2017 (kleinste Konfig) regelmäßig und habe keine Probleme.
    Das mit dem anfänglichen Verpixeln habe ich ebenfalls immer - aber nur einmal. Ich dachte immer, das es daran liegt, dass zunächst der Puffer gefüllt wird.
     
  5. SirVikon

    SirVikon Thread Starter Mitglied

    Beiträge:
    6.693
    Zustimmungen:
    661
    Mitglied seit:
    05.10.2005
    Genauso ist es auf meinem MBP auch ... aber seit neuestem nicht mehr auf dem Mac Pro ... ich denke es hat etwas mit Mojave zu tun ...
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...