Sinnlose Eingaben beim Schnellschreiben

Diskutiere das Thema Sinnlose Eingaben beim Schnellschreiben im Forum Mac OS 8.x, 9.x

  1. PeLi

    PeLi Thread Starter Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    20.07.2003
    Hallo; wäre schön, wenn mir jemand helfen kann.
    Ich benütze ein Titanium mit OS 9.2. Wenn ich schell schreibe, z.B. in Entourage oder Word, werden plötzlich Code sie z.B. "6zhn" in den Text eingefügt, und unten erscheinen Fenster wie "Stummschaltung aus" oder "Bildschirmhelligkeit". Habe schon PR-Ram gelöscht, etc. ... passiert mir aber immer wieder.
    Dank für Tipps!
    Peter
     
  2. Thomac

    Thomac Mitglied

    Beiträge:
    920
    Zustimmungen:
    4
    Mitglied seit:
    26.02.2003
    Eine Idee wäre mal zu schauen ob es unter 9 sowas gibt wie unter X namens "Eingabehilfen", und diese zu deaktivieren. Vielleicht werden durch das schnelle Tippen von OS9 vermeintliche Tastenkombinationen erkannt.

    Nur so ein Gedanke...

    Gruß Thomas
     
  3. tridion

    tridion Mitglied

    Beiträge:
    7.299
    Zustimmungen:
    242
    Mitglied seit:
    21.06.2003
     

    Geben tut sie's! Wenn ich nicht irre, in den Kontrollfeldern irgendwo.
    Gruß tridion
     
  4. PeLi

    PeLi Thread Starter Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    20.07.2003
    Lösung gefunden

    Danke für Eure Hinweise. Haben mir leider nichts genützt ... die Sache blieb mühsam. Nun habe ich die Preferences "Tastaturvorgaben" (oder so ähnlich ... es waren zwei) gelöscht. Seither habe ich Ruhe.

    Gruss aus der überhitzten Schweiz, Peter
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...