single user mode - schrecklich!

Dieses Thema im Forum "Mac OS X" wurde erstellt von kata, 04.02.2007.

  1. kata

    kata Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    17.09.2006
    Hi Jungs!
    Ich hab was ganz schreckliches gemacht. Hab ein Programm aufgepielt, dass rel. tief ins OS eingreift. Ich konnte einstellen "singe user mode" ich hab nicht mal die Ahnung, was das ist aber ich wollts halt mal ausprobieren. Zusaetzlich hab ich auch noch nen cisco vpn client installiert.

    Als ich heute nochmal gebootet habe kam folgendes in der konsole:

    singleuser boot -- fsck not done
    boot device is mounted read-only

    modificationt to files
    sbin/fsck -fy
    sbin/mount -uw

    boot, but stay in single user mode:
    sh /etc/rc

    So..ich kann jetzt auch munter alle 3 Befehle ausprobieren, doch keiner davon bewirkt den Start meines OS. Was kann ich machen?

    (fsck is ja nur um datein zu reparieren oder?, mount um halt zu mounten und ich dachte mit sh /etc/rc kann ich os starten...aber da tut sich auch mit der zeit nichts mehr...da laeft dann recht viel durch, fast so als ob er booten wuerde, dann kommt aber irgendwann etwas mit "Cisco VPn loading cisco ipsek kernel module"...und dann kommt nichts mehr.

    was kann ich tun? Single mode hin oder her - ich will eigentlich nur nochmal mein normales os wieder haben.

    danke
     
  2. Willeswind

    Willeswind MacUser Mitglied

    Beiträge:
    4.517
    Medien:
    2
    Zustimmungen:
    172
    MacUser seit:
    03.06.2005
    reboot eingeben, mit enter bestätigen.
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.097
    Zustimmungen:
    3.676
    MacUser seit:
    23.11.2004
    lösch das pram, da wird eine flag gesetzt sein, dass die ganze zeit in den single user modus gebootet wird...
     
  4. kata

    kata Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    17.09.2006
    reboot: dann kommt genau das gleiche nochmal


    ---------


    sorry ich hab keine ahnung was du meinst mit "loesch das pram"?
    kannst du mir das bitte erklären?
     
  5. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.813
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Versuch doch einmal, nach dem Starten des Single-User-Modus die Eingabe "macboot" (ohne Anführungszeichen).
    Gruss
    der eMac_man
     
  6. demark

    demark MacUser Mitglied

    Beiträge:
    249
    Zustimmungen:
    6
    MacUser seit:
    26.10.2006
  7. below

    below MacUser Mitglied

    Beiträge:
    13.297
    Zustimmungen:
    1.086
    MacUser seit:
    15.03.2004
    Warum machen das Leute immer wieder?
    Wieder: Warum nur? Ich schneid mir auch nicht die Finger ab um es halt mal auszuprobieren.

    Eigentlich solltest Du Dich an die Hersteller des Programms wenden (Cocktail, oder welches Teufelszeugs das auch war). Oder oneEight sollte denen seine Hilfe in Rechnung stellen.

    War da nicht ein grosses, grosses Schild: "DON'T TRY THIS AT HOME?"

    Genug geschimpft:

    Tipp mal statt "reboot" "exit". UND DANN SCHALT DEN SINGLE USER MODE WIEDER AUS!

    Alex
     
  8. janosch

    janosch MacUser Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    6
    MacUser seit:
    24.10.2003
    Frei nach dem Motto: [SIZE=-1]„No Risk - No Fun“[/SIZE] :D :D
     
  9. Mai_Ke

    Mai_Ke unregistriert

    Beiträge:
    5.480
    Zustimmungen:
    588
    MacUser seit:
    29.09.2006
    No pain, no gain ;)
     
  10. Willeswind

    Willeswind MacUser Mitglied

    Beiträge:
    4.517
    Medien:
    2
    Zustimmungen:
    172
    MacUser seit:
    03.06.2005
    no woman, no cry. :D
     
Die Seite wird geladen...

Diese Seite empfehlen