Sind 40 sec zum Neustarten normal?

Maecker

Mitglied
Thread Starter
Registriert
26.04.2019
Beiträge
83
Gten Tag,

mein Macbook 1278 braucht beim Neustart 40 sec bis zum eigentlichen Boot.

Ist das normal?Mir kommt das etwas zu lange vor.

Verbaut ist eine SSD und 16Gb Ram.

Es fährt schnell hoch und runter.

Vielen Dank.
 

Lor-Olli

Aktives Mitglied
Registriert
24.04.2004
Beiträge
9.313
Im Neuzustand sind die Zeiten zum Hochfahren bei Neustart durchaus flotter, wenn sich ein System aber eingespielt hat kommen da einige Aspekte dazu die durchaus bremsen können > eine volle SSD, viele Systemerweiterungen, Startup items etc.
Mein Rechner (iMac 2019, 40 GB RAM) fährt aktuell in 26 Sekunden hoch, ich halte das System aber auch relativ clean, 40 Sekunden sind recht viel, je nach Umständen aber duchaus normal. Wenn also keine andersartigen Probleme auftauchen, vielleicht mal das System durchforsten, insbesondere wenn man dazu neugt viel zu installiereun und wieder zu löschen…
 

Maecker

Mitglied
Thread Starter
Registriert
26.04.2019
Beiträge
83
Na ja,

bei meinen bisherigen Winwows laptops ging das wesentlich schneller von statten,deshalb mene Frage,ob da evtl. etwas nicht stimmt.
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
31.784
Windows fährt nicht immer vollständig runter, nur weil man herunterfahren auswählt. Das sollte man bedenken. Die Systeme sind ja auch nicht direkt vergleichbar.
 

Lor-Olli

Aktives Mitglied
Registriert
24.04.2004
Beiträge
9.313
@walfreiheit, knappe Antwort, vielleicht beim nächsten Mal mit ein paar erklärenden zusätzlichen Anmerkungen? (hier lesen eben auch viele mit ähnlichen Fragen mit und mit einer etwas ausführlichen Antwort kann man die threads kürzer / informativer halten.
(Kein "Gemecker" eher ein Hinweis)
 

Maecker

Mitglied
Thread Starter
Registriert
26.04.2019
Beiträge
83
Im Neuzustand sind die Zeiten zum Hochfahren bei Neustart durchaus flotter, wenn sich ein System aber eingespielt hat kommen da einige Aspekte dazu die durchaus bremsen können > eine volle SSD, viele Systemerweiterungen, Startup items etc.
Mein Rechner (iMac 2019, 40 GB RAM) fährt aktuell in 26 Sekunden hoch, ich halte das System aber auch relativ clean, 40 Sekunden sind recht viel, je nach Umständen aber duchaus normal. Wenn also keine andersartigen Probleme auftauchen, vielleicht mal das System durchforsten, insbesondere wenn man dazu neugt viel zu installiereun und wieder zu löschen…
Elcapitan wurde gestern neu installiert und war mit dem Mac noch nicht mal online.
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
31.784

Lor-Olli

Aktives Mitglied
Registriert
24.04.2004
Beiträge
9.313
@Maecker
Unter diesen Bedingungen ist vermutlich spotlight noch nicht fertig mit der Indizierung, dann dauert es unter Umständen (wenn es keine "leeres System" ist) klar länger. Die Neuinstallation eines System bei MacOS X ist eigentlich auch nur dann nötig, wenn es vorher Probleme gab, "frische" Installationen bringen bei einem Rechner der problemlos lief nicht unbedingt Vorteile (Indizierung). Die SSD ist nachträglich eingebaut und wie ist sie angebunden (SATA?)
 

Maecker

Mitglied
Thread Starter
Registriert
26.04.2019
Beiträge
83
@Maecker
Unter diesen Bedingungen ist vermutlich spotlight noch nicht fertig mit der Indizierung, dann dauert es unter Umständen (wenn es keine "leeres System" ist) klar länger. Die Neuinstallation eines System bei MacOS X ist eigentlich auch nur dann nötig, wenn es vorher Probleme gab, "frische" Installationen bringen bei einem Rechner der problemlos lief nicht unbedingt Vorteile (Indizierung). Die SSD ist nachträglich eingebaut und wie ist sie angebunden (SATA?)

Nicht daß das falsch erstanden wurde,ich klicke auf Neustart und nach 5 sec ist das Tastaturlicht aus.Dann dauert es 35 sec bis zum Booten.

Habe den Mac ohne OS bekommen,mit verbauter HDD.
Da ich noch eine Samsung Evo SSD 120Gb hatte,hab ich diese dann verbaut und über USB Stick Elcapitan installiert.
Noch kein online Softwareupdate.
 

bjoern07

Aktives Mitglied
Registriert
05.02.2007
Beiträge
5.320
Was ist das MacBook 1278 für ein Gerät? Baujahr?
El Capitan ist ja schon etwas betagter...
 

FrankyGZ

Mitglied
Registriert
12.02.2012
Beiträge
238
Hallo,
und dem Mac Book auch sagen über welches Laufwerk es starten soll, auch wenn nur eines drinnen ist. Systemeinstellungen, Startvolume. Wenn man das nicht explizit mitgeteilt hat, kann es schon einmal sein, gerade nach einer Neuinstallation, dass der Mac sich erstmal umschaut, ob es noch etwas Anderes zum booten gibt.
 
Zuletzt bearbeitet:

Maecker

Mitglied
Thread Starter
Registriert
26.04.2019
Beiträge
83
Hallo,
und dem Mac Book auch sagen über welches Laufwerk es starten soll, auch wenn nur eines drinnen ist. Systemeinstellungen, Startvolume. Wenn man das nicht explizit mitgeteilt hat, kann es schon einmal sein, gerade nach einer Neuinstallation, dass der Mac sich erstmal umschaut, ob es noch etwas zum booten gibt.

Als Startvolume ist SSD eingetragen,so habe ich das Laufwerk beim Formatieren benannt.

Was mir nun auch aufgefallen ist,beim Starten wird als erstes das CD laufwerk abgefragt - angesprchen mit dem typischen "wä wä" und kurz danach kommt dann das "dong".
Bei dem Gerät ist das fast zeitgleich.
 

Maecker

Mitglied
Thread Starter
Registriert
26.04.2019
Beiträge
83
Ich denke,es hat sich erledigt.

Beim Starten hab ich mal den Spezielgriff gedrückt, ALT CMD R P und dann 3x Starten lassen.

Jetzt dauert der Neustart nur 7 sekunden und das wä wä - dong ist nun auch schön der Reihe nach.

Vielen Dank für alle Nachrichten.
 

Lor-Olli

Aktives Mitglied
Registriert
24.04.2004
Beiträge
9.313
Beim Mac sind es oft Kleinigkeiten… Beim Alter des Rechners wird es allerdings langsamer werden, weil die SSD über einen SATA Anschluss läuft (ist aber allemal schnell genug… ;)), insbesondere dann bei größeren Datein. Der SATA III limitiert die SSD auf ca. 550 MB/s, also auf keinen Fall mit den neuen Rechnern vergleichen, wo die SSD über den Systembus läuft… (bis oder gar über 2000 MB/s je nach Rechner und Kapazität der SSD)
Aber 7 sec sind schon mal ein erfeulicher Anblick!
 

Hans1304

Neues Mitglied
Registriert
28.11.2020
Beiträge
9
Mein MacBook Pro 2011 17" mit Yosemite, 16 GB RAM und 1TB SSD benötigt zum Start abgestoppt 25 Sekunden.
 
Oben