sichere Verbindung mit IE ==> Router stürzt ab

  1. Dommy

    Dommy Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2005
    Beiträge:
    958
    Zustimmungen:
    61
    Ich bin Administrator eines kleines WLANs und habe ein nerviges Problem.
    Ich habe das WLAN sehr restriktiv eingestellt, nur wenige Ports sind freigegeben, UPnP ist deaktiviert.

    Im WLAN gibt es 3 Windows User, die unbedingt den IE7 benutzen möchten. Surft einer von diesen Usern eine verschlüsselte Seite an, so führt dies dazu, dass mein Router nicht mehr reagiert, weder über LAN, noch über WLAN. Es hilft nur ein Reboot. Dies ist auf Dauer ziemlich nervig.

    Mit Firefox passiert das nicht, genausowenig bei 2 OS X Usern, die mit Safari dieselbe Seite ansurfen können, ohne dieses Problem zu verursachen.

    Kennt jemand von Euch dieses Problem? Gibt es eine andere Lösung, als den Usern klarzumachen, dass sie Firefox bzw. Opera nutzen sollen?
     
    Dommy, 09.02.2007
  2. cla

    claMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    2.958
    Zustimmungen:
    128
    Welcher Router? Neuste Firmware drauf?

    Aber klingt schon sehr seltsam das ganze...
     
  3. Dommy

    Dommy Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2005
    Beiträge:
    958
    Zustimmungen:
    61
    Netgear WPN 824 mit neuester Firmware.
    Seit gestern besteht das Problem auch bei der Verwendung von Firefox, jedoch nur auf den Windows-Rechnern, mit der OSX Version von Firefox besteht das problem nicht. ich bin ehrlich gesagt ziemlich ratlos.
     
    Dommy, 10.02.2007
Die Seite wird geladen...