Shuffle - Ladeproblem mit original Apple Ladegerät!

  1. GonzoFlo

    GonzoFlo Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    1.239
    Zustimmungen:
    35
    Hallo zusammen,

    ich habe nun einen iPod shuffle...

    bin allgemein sehr glücklich damit....soch nun habe ich ein kleines Problem..

    Ich habe noch einen iPod der 4ten Generation (20GB Farbdisplay)...da war ja auch noch ein Ladegerät dabei...

    wenn ich dann den shuffle damit laden will zeigt der shuffle an er währe geladen.....

    schließe ich ihn dann an den usb port meines macbooks an dann lädt er doch :-/

    Ist irgendwas defekt???


    MfG
    Flo
     
    GonzoFlo, 07.07.2006
  2. GonzoFlo

    GonzoFlo Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    1.239
    Zustimmungen:
    35
    weiß mir wieder keiner zu helfen??? :-/
     
    GonzoFlo, 07.07.2006
  3. padlock962

    padlock962MacUser Mitglied

    Mitglied seit:
    01.04.2006
    Beiträge:
    716
    Zustimmungen:
    16
    es kann sein, dass das ladegerät für den ipod nicht mit dem shuffle kompatibel ist...
     
    padlock962, 07.07.2006
  4. GonzoFlo

    GonzoFlo Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    1.239
    Zustimmungen:
    35
    aber sind das nicht normalerweise die gleichen???
     
    GonzoFlo, 07.07.2006
Die Seite wird geladen...
Ähnliche Themen - Shuffle Ladeproblem original
  1. Redpanda87
    Antworten:
    0
    Aufrufe:
    380
    Redpanda87
    04.08.2015
  2. XSkater
    Antworten:
    14
    Aufrufe:
    2.535
    XSkater
    18.05.2015
  3. mosef
    Antworten:
    1
    Aufrufe:
    1.698
  4. hugo_hugo
    Antworten:
    4
    Aufrufe:
    6.018
    hugo_hugo
    29.11.2013
  5. teddy19
    Antworten:
    15
    Aufrufe:
    4.805
    georgelucas
    14.06.2008