Services Menü ist grau

Dieses Thema im Forum "Mac OS" wurde erstellt von Lederkutte, 13.02.2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lederkutte

    Lederkutte Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    Mitglied seit:
    13.02.2002
    Alle Einträge im Services Menu meiner OSX10.1.2 Installation (z.b. Grab) sind grau und lassen sich in keiner Anwendung benutzen, egal ob die zugehörigen Programme (z.b. Grab) aktiv sind oder nicht. Ich habe OSX schon mal komplett frisch installiert, alle Apple updates geladen, aber immer noch tut sich gar nichts.

    Wie kann ich die Funktionen der Services nutzen?

    Help pleeeze...

    Danke
     
  2. Moboter

    Moboter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    Mitglied seit:
    31.08.2001
    Hi Revilo,

    Die Services funktionieren nur, wenn die Programmierer des Programms von dem aus du auf sie zugreifen willst, diese auch implementiert haben.

    Du wirst sehen, dass die Services z.B. von Textedit oder Mail aus durchaus funktionieren. Leider gibt es sonst noch nicht viele Apps, die die Services unterstüzen.

    HTH
     
  3. jossen

    jossen MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Mitglied seit:
    13.11.2001
    ... und (!) ... es muß sich um eine Cocoa-Anwendung handeln. Carbon-Programme unterstützen dies nicht.

    ... nur so als Ergänzung ;)

    gruß
    jossen
     
Die Seite wird geladen...
Ähnliche Themen - Services Menü ist
  1. dosenpils
    Antworten:
    2
    Aufrufe:
    256
  2. Atalantia
    Antworten:
    2
    Aufrufe:
    305
  3. bikkuri
    Antworten:
    21
    Aufrufe:
    1.105
  4. pfannkuchen2001
    Antworten:
    4
    Aufrufe:
    676
  5. rudeaho
    Antworten:
    2
    Aufrufe:
    724
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen