Seltsames Startverhalten von MacOS X 10.3.4

  1. yan.kun

    yan.kun Thread Starter MacUser Mitglied

    Mitglied seit:
    17.07.2002
    Beiträge:
    1.449
    Zustimmungen:
    45
    Hi, seit schon etwas längerem weist mein MAC OS X ein etwas seltsames Startverhalten an den Tag. Erstens dauert es mittlerweile bis zu 90 Sekunden, bis ich mich endlich einloggen kann (zuvor waren es 50) und jetzt kommt nach dem grauen Apfel auch noch für 10 bis zu 20 sekunden ein hellblauer Bildschirm und erst plötzlich tauch der Login Screen auf, ohne anzuzeigen welche Dienste geladen werden, das aber nur manchmal.

    HAbe in letzter Zeit öfters die Grafikkarte von nVidia zu Ati gewechselt und wieder zurück, kann es evtl. daran liegen?
     
  2. norbi

    norbi MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
  3. Die üblichen ...

    ... Verdächtigen wirst du wohl schon durchhaben?

    Vielleicht mal das Journaling aus, von CD starten und Festplatten-Utility laufen lassen.

    wavey

    Lynhirr
     
  4. Egger1000

    Egger1000 MacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    1.875
    Zustimmungen:
    3
  5. celsius

    celsius MacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    versuche mal erst die standard problembehebungen.
    PRAM löschen
    PMU reseten
    rechte reparatur......

    eine frage hätte ich dennoch:
    hast du viele schrifte installiert?
     
  6. yan.kun

    yan.kun Thread Starter MacUser Mitglied

    Mitglied seit:
    17.07.2002
    Beiträge:
    1.449
    Zustimmungen:
    45
    Also an Schriftarten habe ich so ca. 10 mehr installiert als bei OS X dabei waren. PMU und PRAM sind auch schon behandelt worden. Rechte Reperatur habe ich auch erst letztens gemacht.

    Vielleicht hat OS X wirklich nicht das viele Grakawechseln verkraftet?

    Oder, sollte ich vielleicht noch sagen, liegt es daran, das mein MAC OS X schonmal mit CCC Copy CLoner von einer 80 GB auf eine 160 GB HDD umgezogen ist?
     
  7. celsius

    celsius MacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    CCC macht keine probleme, benutze CCC einmal in der woche.
    vor einigen tagen habe ich von meinem powerbook auf mein "neuen" G5 geclont, ohne probleme.
     
Die Seite wird geladen...