Seltsames Grafikproblem biem iMac

Saffire

Mitglied
Thread Starter
Mitglied seit
11.07.2008
Beiträge
114
Hallo,
ich habe bei meinem neuen iMac ein seltsames Grafikproblem. Beim Neustart erfolgt ja nach dem Apfelsymbol kurz ein blauer Screen und kurz darauf das eigene Hintergrundbild. Bei mir kommt es sporadisch zwischen dem blauen Screen und dem Hintergrundbild zu einem total konfusen Zeichenwirrwarr in allen möglichen Farben für ca. 2 Sekunden, danach setzt sich der Bootvorgang fort und das normale Hintergrundbild erscheint. Allerdings erscheint diese Störung auch nicht bei jedem Neustart, sondern eher sporadisch. PRAM Reset und Dienste reparieren hat nichts gebracht, hatte den Eindruck, dass es meist nach irgendwelchen Umstellungen der Systemsteuerungen auftritt.
Hat jemand schonmal ein ähnliches Phänomen gehabt, eine Idee was es sein könnte und wie man es beseitigen kann?
Vielen Dank!
 

blue apple

Aktives Mitglied
Mitglied seit
01.12.2005
Beiträge
17.364
safe-boot machen (mit shift gedruckt booten bis das anmeldefenster kommt - dann normal neustarten)
und hardware-test machen (install-disc mit d booten)
 

Saffire

Mitglied
Thread Starter
Mitglied seit
11.07.2008
Beiträge
114
Beim Safe Boot passiert nichts, keine Probleme. Hardware Test läuft auch ohne Probleme. Seltsamerweise hatte ich das Problem auch schon auf meinem alten iMac. Hab nun per Migrationsassistent meinen Benutzer migriert. Hab mal testweise einen neuen Benutzer angelegt. Leider besteht dabei das Problem immer noch, da dieses Bildschirmwirrwarr bereits vor der Auswahl des Benutzers beim Start erscheint. Könnte es sich um einen defekten Treiber oder sowas handeln, der mit transferiert wurde?
Wie kann ich rausfinden, was dieses Problem verursacht?
 

chaos_inc

Aktives Mitglied
Mitglied seit
10.05.2005
Beiträge
3.056
Ist es das Standarthintergrundbild oder ein Eigenes?
 
Oben