seltsame Anzeigefehler am PB15" - Defekt?

Dieses Thema im Forum "MacBook" wurde erstellt von McBarny, 17.10.2006.

  1. McBarny

    McBarny Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Mitglied seit:
    09.05.2004
    Hallo,

    ich habe seit einiger Zeit immer mal wieder (aber bisher sehr selten) einen Anzeigefehler auf meinem Powerbook-Display. Seit eben will er nicht mehr von allein verschwinden wie sonst. Techtool Scan findet keinen defekt. Kann jemand hiermit was anfangen? (siehe Foto)

    http://www.macuser.de/galerie/showphoto.php?photo=22266&cat=500
     
  2. oxi

    oxi MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    4
    Mitglied seit:
    05.05.2005
    du sprichst mir aus der seele.
    das gleiche problem konnte ich gestern bei meinem display feststellen.
    zuerst mit f1 die helligkeit auf "finster" getrimmt, dann nach ner halben stunde wieder auf "sirius" und plötzlich sind diese unzähligen pixelfehler zum vorschein gekommen. einmal mehr und einmal weniger sichtbar. habe das pb ausgeschaltet und nach ner halben stunde wieder gestartet, dann war die störung wieder weg :kopfkratz:
    was das war, werde ich hoffentlich bald erfahren!

    ps: habe auch ein 15'', das jetzt 19 monate alt ist!
     
  3. macbarny

    macbarny MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    06.10.2003
    bewegen sich diese fehler bei dir auch, wie die maskenumrandung aus photoshop? ich werd mein book demnächst einschicken. nächstes jahr läuft die garantie ab. meins ist übrigens baujahr '04 (april/mai). und beim screenshot ist natürlich nichts zu sein. deshalb wett ich mal auf nen hardware-defekt oder nen losen displaystecker!
     
  4. McBarny

    McBarny Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Mitglied seit:
    09.05.2004
    (das eben hab ich auch geschrieben, hab mich bloß falsch angemeldet)
     
  5. tau

    tau MacUser Mitglied

    Beiträge:
    9.802
    Zustimmungen:
    185
    Mitglied seit:
    06.01.2004
    nimm doch mal die Install-DVD und folge den darauf aufgedruckten Anweisungen zum Start des Hardwaretest.
     
  6. McBarny

    McBarny Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Mitglied seit:
    09.05.2004
    Hab den test laufen lassen. kein befund.. andere ideen?

    p.s.: der fehler ist im moment auch nicht da.
     
  7. oxi

    oxi MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    4
    Mitglied seit:
    05.05.2005
    keine ahnung, was das ist, aber so sieht es bei mir aus.
    merkwürdig und häßlich!

    [​IMG]
    hilfe!
     
  8. McBarny

    McBarny Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Mitglied seit:
    09.05.2004
    kommt ja hin mit meinem problem.
    und hat heute vielleicht noch jemand ne idee oder schon mal n fix deswegen vom service bekommen?
     
Die Seite wird geladen...
Ähnliche Themen - seltsame Anzeigefehler PB15
  1. mac123franz
    Antworten:
    11
    Aufrufe:
    260
  2. ericschaetz
    Antworten:
    5
    Aufrufe:
    182
  3. JibbediJay
    Antworten:
    33
    Aufrufe:
    1.253
  4. CasanOffi
    Antworten:
    1
    Aufrufe:
    250
  5. Skandia
    Antworten:
    4
    Aufrufe:
    1.824

Diese Seite empfehlen