Seltsam, Jede Installation schlägt fehl!

musiklocke

Mitglied
Thread Starter
Registriert
25.03.2008
Beiträge
347
Hallo Gemeinde,
ich habe neue Software Installiert, nach dem Update 10.9.2, und wenn ich sie Öffnen will kommt" Unerwartet beendet"(immer wieder) ohne näheren Hinweis!
Also die Software wieder runter....inkl. Plist usw. neu Installiert...selbe sch.....! Übrigens nur am Mac Pro, am Mac Book Pro hab ich das Problem nicht!
Auf beiden Systemen 10.9.2....allerdings fällt mir grad was ein. Ich habe kürzlich die Cuda Software vom Mac Pro runtergehauen weil die irgendwie rummgezickt hat und ich mir dachte das die ja nur für N Vidia Karten ist und ich aber AMD Grafik drin hab.
Hat einer ne Idee?
Ach ja, Toast 11 und Davinci Resolve Vollversion machen die Probleme.
 

bernie313

Aktives Mitglied
Registriert
20.08.2005
Beiträge
24.153
Tritt das Problem auch unter einem neuangelegten Benutzer auf?
 

musiklocke

Mitglied
Thread Starter
Registriert
25.03.2008
Beiträge
347
Hab ich noch nicht Probiert, mach ich aber sofort! Melde mich gleich.
 

bernie313

Aktives Mitglied
Registriert
20.08.2005
Beiträge
24.153
Gibt es Einträge im Log, Programme/Dienstprogramme/Konsole, dort dann "Alle Meldungen" mitlaufen lassen und schauen, was beim programmstart mitgeschrieben wird.
Oder gibt es Einträge, ebenfalls in der Konsole, dort dann in der Seitenleiste unter ~/Library/Logs oder /Library/Logs und dann den programmnamen?
Wie oder was hast du denn deinstalliert, der cuda Treiber greift ja ins System ein, wie bist du dabei vorgegangen?
 

musiklocke

Mitglied
Thread Starter
Registriert
25.03.2008
Beiträge
347
21.03.14 21:45:11,952 com.apple.launchd.peruser.501[600]: (com.roxio.Toast.119360[3990]) Job appears to have crashed: Bus error: 10
21.03.14 21:45:12,128 ReportCrash[3996]: Saved crash report for Toast Titanium[3990] version 11.2 [3175] (11.2) to /Users/rainerwagner/Library/Logs/DiagnosticReports/Toast Titanium_2014-03-21-214512_Rainers-Mac-Pro-3.crash
 

musiklocke

Mitglied
Thread Starter
Registriert
25.03.2008
Beiträge
347
21.03.14 21:49:21,698 com.apple.launchd[1]: (com.autodesk.adlm) Throttling respawn: Will start in 10 seconds
21.03.14 21:49:28,198 xpcproxy[4080]: assertion failed: 13C64: xpcproxy + 3438 [D559FC96-E6B1-363A-B850-C7AC9734F210]: 0x2
Was ist das denn.....
 

musiklocke

Mitglied
Thread Starter
Registriert
25.03.2008
Beiträge
347
Also, in der Systemsteuerung Cuda mit der rechten Maustaste entfernt. Aber warum soll das Teil beimir in das System eingreifen wenn ich doch Grafik von ATI statt N Vidia habe
 

musiklocke

Mitglied
Thread Starter
Registriert
25.03.2008
Beiträge
347
OK, wenn keiner mehr ne Idee hat muss ich das System neu Aufsetzen. Danke aber noch mal.
 

musiklocke

Mitglied
Thread Starter
Registriert
25.03.2008
Beiträge
347
Klar gibt es Backup, aber ich denke mal das ich Clean Inntal mache um alle kleinen oder größeren Probs zu eliminieren.
 

Hotze

Aktives Mitglied
Registriert
16.06.2003
Beiträge
14.896
Also, in der Systemsteuerung Cuda mit der rechten Maustaste entfernt. Aber warum soll das Teil beimir in das System eingreifen wenn ich doch Grafik von ATI statt N Vidia habe

So entfernt man das aber nicht. Such mal nach den Ordnern
/usr/local/cuda
/System/Library/Extensions/CUDA.kext
/System/Library/StartupItems/CUDA

Und lösche diese auch noch. Warum installierst Du Cuda wenn Du eine ATI Karte drin hast?
 

musiklocke

Mitglied
Thread Starter
Registriert
25.03.2008
Beiträge
347
Ich habe Cuda nicht Installiert, muss wohl von Black Magic (Davinci Resolve ) erfolgt sein.
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben