seitenleiste icon problem

  1. apfelbrot

    apfelbrot Thread StarterMacUser Mitglied

    Mitglied seit:
    15.08.2006
    Beiträge:
    27
    Zustimmungen:
    10
    bin mir ja bei foren nie ganz sicher ob ich auch brav im richtigen ordner gepostet hab, aber hier mein dummieproblem:

    hab - keine ahnung wie - in der finder seitenleiste dem film-ordner sein originales antlitz gestohlen (sprich: die filmklappe)... wie bekomm ich dieses wieder zurück auf den schirm?
    wo genau parkt mac seine (system)icons?
    welche freewarealternativen zu pixadex, iconbuilder, candybar gibts denn?

    gedankt!:D
     
    apfelbrot, 15.08.2006
  2. Gerundium

    GerundiumMacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Hast du den Ordner "Filme" gelöscht und danach wieder angelegt?

    Dann nenne den Ordner "Movies", im Terminal gebe danach die folgende Zeile ein:

    touch ~/Movies/.localized

    und drücke Return.
     
    Gerundium, 15.08.2006
  3. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    zieh den nackten Ordner doch einmal raus aus der Finderleiste und ziehe ihn wieder hinein ist ja der Filmordner des Benutzers, danach sollte er wieder die Filmklappe haben.
     
    bernie313, 15.08.2006
  4. apfelbrot

    apfelbrot Thread StarterMacUser Mitglied

    Mitglied seit:
    15.08.2006
    Beiträge:
    27
    Zustimmungen:
    10
    ne, der ordner samt inhalt is noch da - soweit i mi erinner hab ich mal versucht ihn ins dock zu ziehn, dabei ist er mir irgendwie verpufft und dann hab ich ihn aus dem "home"folder wieder in die seitenleiste gezogen haben (dort fehlt nämlich jetzt der filmfolder)
     
    apfelbrot, 15.08.2006
  5. Gerundium

    GerundiumMacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Oder hast du mit den "Verschönerungsprogrammen" gespielt und diese haben dann im Ordner "System" munter Icons getauscht, gelöscht oder umbenannt?

    Hat denn der Ordner in deinem Benutzerordner das korrekte Symbol?

    Edit: den --> denn
     
    Gerundium, 15.08.2006
  6. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Im Benutzerordner hat der Filmordner noch das richtige Icon?

    Ansonsten: im Finder die Informationen zum Filmordner anzeigen (Filmordner markieren und Apfel + i), das Symbol im Info-Fenster markieren (wird blau umrahmt) und die Rücklöschtaste drücken. Dann sollte wieder das Film-Icon erscheinen.
     
    Tensai, 15.08.2006
  7. apfelbrot

    apfelbrot Thread StarterMacUser Mitglied

    Mitglied seit:
    15.08.2006
    Beiträge:
    27
    Zustimmungen:
    10
    1. nö also mit verschönerungsprogrammen hab i ned gespielt (sonst hätt i ja ned nach entsprechender freeware gefragt, wenn i die cashware hätt *g*)

    2. nach dem anlegen des 'movies' ordners war interessanterweise wieder der hintergrund da den ich für diesen ordner ausgesucht hatte aber symbol blieb auch nach terminal ganz simpel auf "folder"

    3. dieses im infofeld das icon manipulieren (rücklösch) hat schon vorhin nicht funktioniert.

    4. am besten wär ich leg den ganzen benutzer-filmeordner neu an... geht wie? *g*
     
    apfelbrot, 15.08.2006
  8. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Neuen Ordner anlegen und alten Filme-Ordner löschen (Dateien aus dem Alten vorher in den neuen Ordner verschieben), dann:
     
    Tensai, 15.08.2006
  9. apfelbrot

    apfelbrot Thread StarterMacUser Mitglied

    Mitglied seit:
    15.08.2006
    Beiträge:
    27
    Zustimmungen:
    10
    es ist jetzt wieder ok - allerdings wars mit einiger spielerei verbunden, weil beim ersten mal terminal angezeigt hat, daß es einen solchen ordner "movies" gar nicht gäbe... lag wohl daran daß ich terminal ausgeführt hab als der ordner noch auf dem desktop und noch nicht im benutzerfolder war...?
     
    apfelbrot, 15.08.2006
  10. apfelbrot

    apfelbrot Thread StarterMacUser Mitglied

    Mitglied seit:
    15.08.2006
    Beiträge:
    27
    Zustimmungen:
    10
    na ja dankschön nochmal :D
     
    apfelbrot, 15.08.2006
Die Seite wird geladen...
Ähnliche Themen - seitenleiste icon problem
  1. tequilo
    Antworten:
    7
    Aufrufe:
    340
    aretiss
    26.04.2017
  2. mochroi
    Antworten:
    7
    Aufrufe:
    158
    little_pixel
    25.04.2017
  3. momai
    Antworten:
    0
    Aufrufe:
    366
  4. Bastian
    Antworten:
    0
    Aufrufe:
    351
    Bastian
    15.02.2011
  5. mj
    Antworten:
    9
    Aufrufe:
    1.412