Benutzerdefinierte Suche

Seitenaufbau viel langsamer geworden. Liegt das am Tieger?

  1. sofahase

    sofahase Thread Starter MacUser Mitglied

    Mitglied seit:
    09.04.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo Zusammen,

    seit wenigen Tagen macht mir das Surfen im Netz keinen Spass mehr mit meinem iBook G4 1.33 und Tiger OS. An meiner Internetverbindung kann es nicht liegen, da mein Windowsnotebook nach wie vor, schnell beim Surfen ist. Mein iBook dagegen nicht. Habe das Gerät erst seit 4 Wochen (wurde neu bei Apple gekauft mit Panther), früher ging alles Prima, aber jetzt...

    Hat sowas jemand auch bei seinem Mac bemerkt, seit er auf Tiger umgestiegen ist? Was kann man da machen?

    Gruß,
    Sofahase
     
    sofahase, 04.05.2005
    #1
  2. .mac

    .mac

    kann ich absolut nicht nachvollziehen. safari ist seit tiger wesentlich schneller bei mir. hast du ein update gemacht oder clean install? vielleicht ist beim update was schiefgegangen?
     
    .mac, 04.05.2005
    #2
  3. norbi

    norbi MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Lösche mal in "Dein Benutzername/Library/Safari/" den Ordner "Icons".

    No.
     
    norbi, 04.05.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - Seitenaufbau viel langsamer
  1. RobsonSG
    Antworten:
    3
    Aufrufe:
    137
    oneOeight
    04.07.2017
  2. Shahat85
    Antworten:
    2
    Aufrufe:
    198
    Shahat85
    06.03.2017
  3. Werbefotografie
    Antworten:
    14
    Aufrufe:
    2.069
    Olivetti
    12.10.2016
  4. minister
    Antworten:
    8
    Aufrufe:
    1.159
    The_MiGo
    09.02.2008
  5. platti
    Antworten:
    0
    Aufrufe:
    541
    platti
    31.10.2007