Seit Tiger keine Airport-Verbindung mehr

  1. hollov

    hollov Thread StarterMacUser Mitglied

    Mitglied seit:
    01.05.2005
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo miteinander,
    seit ich gestern Tiger installiert habe, will mein iMac G5 keine Verbindung mehr mit meiner Airport Express Basisstation aufnehmen. Mal findet er keinen PPPoE-Host, mal tritt einfach ein Fehler bei der Kontakaufnahme auf.
    Es ist echt zum Verzweifeln. Ich habe schon:

    - alle Einstellungen zigmal überprüft (daran liegt es auf keinen Fall)
    - die Station neu gestartet, Firmware neu aufgespielt
    - den iMac geöffnet und das Antennenkabel gecheckt
    - die Station näher zum iMac gestellt
    - versucht, manuell eine IP zuzuweisen
    - per Firewire eine Verbindung zu meinem PowerBook hergestellt und vom iMac aus 10.3.9 gestartet, da ging es dann auf einmal– an der Hardware kann es also eigentlich nicht liegen

    Mit meinem PowerBook funktioniert Airport nach wie vor einwandfrei. Hat irgendjemand noch eine Idee, was man ausprobieren könnte? Ich bin mit meinem Latein jedenfalls am Ende.

    Hollov
     
    hollov, 01.05.2005
  2. fbalz

    fbalzMacUser Mitglied

    Mitglied seit:
    18.02.2005
    Beiträge:
    1.023
    Zustimmungen:
    55
    ... hatte ein ähnliches Problem. Konnte keine oder nur kurz Verbindung zur Airport Express aufbauen. Ohne Verschlüsselung ging es dann aber. Habe keinen Workaround gefunden. Nachdem ich dann das System neu ( vorher nur Update ) installiert hatte ( kein Import von Dateien Verwenden!!! ) ging es.

    Frank.
     
    fbalz, 03.05.2005
Die Seite wird geladen...
Ähnliche Themen - Seit Tiger Airport
  1. grafiksau
    Antworten:
    0
    Aufrufe:
    367
    grafiksau
    24.07.2005
  2. Jabba
    Antworten:
    6
    Aufrufe:
    1.513
  3. Spongebob
    Antworten:
    19
    Aufrufe:
    993
    msslovi0
    27.05.2005
  4. andru-s
    Antworten:
    7
    Aufrufe:
    709
  5. Aurel70
    Antworten:
    26
    Aufrufe:
    2.322
    lundehundt
    21.06.2005