Seit 2 Wochen Safari Darstellungsproblem

Dieses Thema im Forum "Mac OS Software" wurde erstellt von m_bond, 16.02.2006.

  1. m_bond

    m_bond Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    23.12.2005
    Hallo,

    ich habe folgendes Problem, dass auf den meisten Blog-Seiten Links verschoben angezeigt werden. Selbst auf der Apple Seite habe ich das Problem. (siehe Foto)

    [​IMG])

    Wenn mir jemand sagen kann wie ich das beheben kann, wäre ich sehr dankbar, denn es nervt tierisch.

    Danke

    Matthias
     
  2. m_bond

    m_bond Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    23.12.2005
    Kann mir denn keiner hier helfen?
    Safari zurücksetzen... unter Safari hab ich schon ausprobiert, ändert aber nix am Problem.

    Also wenn jemand ne Idee hat, her damit.

    Danke und ein schönes Wochenende.

    Matthias
     
  3. hast du vielleicht irgendetwas unter einstellungen/darstellung verändert?
     
  4. m_bond

    m_bond Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    23.12.2005
    zumindest nict bewusst
    ich dachte ich hab nun auch wieder alle standard einstellungen nachdem ich den safari zurückgestellt habe.
     
  5. rgockel

    rgockel MacUser Mitglied

    Beiträge:
    292
    Zustimmungen:
    2
    Mitglied seit:
    11.10.2002
    neu runterladen?
     
  6. flumsi

    flumsi MacUser Mitglied

    Beiträge:
    531
    Zustimmungen:
    1
    Mitglied seit:
    22.12.2003
    Hast Du eine Mindestschriftgrösse (z.B. 12) in Safari ausgewählt?
     
  7. m_bond

    m_bond Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    23.12.2005
    Ja hab ich.
    Ich hab
    Standardschrift: Times 16
    Nichtproportionale Schrift: Courrier 13
    Ich hab auch das Gefühl dass es nur Links sind die über den weitern Text gehen.
    Das heist wenn jemand schreibt "klick hier um zu gucken" und diese Wörter der Link sind dann steht dieser Satz über dem nachfolgenden Text der nicht verlinkt ist


    mat
     
  8. flumsi

    flumsi MacUser Mitglied

    Beiträge:
    531
    Zustimmungen:
    1
    Mitglied seit:
    22.12.2003
    Ich meinte unter "Erweitert" den Punkt "Keine Schriftgrössen verwenden, die kleiner sind als 12".

    Bei http://www.rtl.de kannst Du den Fehler z.B. reproduzieren. Wird der oben erwähnte Punkt nicht ausgewählt, wird die Seite richtig dargestellt, sonst überlagert sich die Schrift auch teilweise.
     
  9. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    13.831
    Zustimmungen:
    302
    Mitglied seit:
    01.05.2004
    Hast du was an den Proxy-Einstellungen gemacht?
     
  10. m_bond

    m_bond Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    23.12.2005
    Also an den Proxy Einstellungen habe ich nix geändert.
    Die RTL Seite wird richtigdargestellt. Und ja es stimmt wenn ich dann unter Einstellungen die Box "Keine Schriftgrösse unter 12" aktiviere überlagert sich die Schrift. Aber die Box ist ja nicht aktiviert und die RTL Seite gehört zu einer der Seiten die keine Fehler hat.

    mat
     
Die Seite wird geladen...

Diese Seite empfehlen