Seit 10.4.7 langsamer IMac bei Festplattenaktivität

  1. nasabaer

    nasabaer Thread Starter MacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    1.523
    Zustimmungen:
    53
    Hallöchen,

    seit 10.4.7 (denke ich) habe ich das problem, dass alles was auf der Platte rumrödelt wahnsinnig das System ausbremst.
    Beispiel:
    Vor dem update konnte ich problemlos auf meinem Intel Imac WOW im Fenster spielen und auf dem 2. Monitor mit EYE TV Fernsehen.

    Das geht nunmehr fast nicht mehr.

    Ebenso bringen mir viele Programme wie z.b. MacPar Deluxe (Universal Binary) das System beim entpacken nahezu zum erliegen.

    Hat jemand vielleicht dasselbe beobachten können ?

    Wäre schön zu wissen, obs ein Fehler vom Update ist, bevor ich die Installations DVD ins Laufwerk schmeiss um auf 10.4.6 downzugraden.
     
    nasabaer, 23.07.2006
    #1
  2. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Mitglied seit:
    30.09.2005
    Beiträge:
    1.464
    Zustimmungen:
    42
    Bei mir (PPC) ist das System selbst nicht langsamer geworden.
    Da rödelt auch nichts im Hintergrund.
    Das ist normalerweise eine Neiuindexierung von Spotlight. Das soll ja schnell alles finden und legt deshalb auch eine Datenbank an. Diese wird nach Updates neu indexiert.

    Vor und nach Updates sollte man übrigens mindestens Rechte reparieren.

    Zum Spiele/Monitor Problem: viele User (speziell mit mehreren Monitoren) beichten über Probleme mit dem neuen Grafiktreiber aus 10.4.7.
    Da hilft wohl nur ein Neuaufsetzen mit 10.4.6 im Modus "Installieren und archivieren". Da bleiben deine Daten erhalten.

    Und das nächste Mal ein Backup vor größeren Installationen, dsas geht deutlich schneller zurückzuspielen.

    Gruß, Gerhard
     
    Hamsterbacke, 23.07.2006
    #2
  3. nasabaer

    nasabaer Thread Starter MacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    1.523
    Zustimmungen:
    53
    jo - die rechte hab ich schon lange repariert - das hat aber leider nichts geholfen.

    das es mit dem aktuellen treiber in 10.4.7 probleme gibt habe ich auch schon mancherorts gelesen.
    jedoch "hängt" das system auch, wenn der 2. monitor überhaupt nicht angeschlossen ist.

    da wird mir wohl nichts anderes bleiben als nachher mal ein downgrade durchzuführen.
    dauert ja so lange nun auch wieder nicht :)

    trotzdem danke für die hilfe

    nasa
     
    nasabaer, 23.07.2006
    #3
Die Seite wird geladen...
Ähnliche Themen - Seit langsamer IMac
  1. rolf_ger@yahoo.
    Antworten:
    2
    Aufrufe:
    114
    rolf_ger@yahoo.
    27.05.2017
  2. DocSnider
    Antworten:
    8
    Aufrufe:
    340
    DocSnider
    03.06.2017
  3. Oekotussi
    Antworten:
    10
    Aufrufe:
    499
    rudluc
    17.02.2017
  4. didldoodlemac
    Antworten:
    2
    Aufrufe:
    265
    Olivetti
    12.02.2017
  5. bjelo
    Antworten:
    35
    Aufrufe:
    28.275
    orcymmot
    24.10.2014