Benutzerdefinierte Suche

SCSI und G3 beige

  1. Taugenichts

    Taugenichts Thread StarterMacUser Mitglied

    Mitglied seit:
    30.05.2004
    Beiträge:
    18
    Zustimmungen:
    6
    Hallo Leute,
    ich habe mir für meinen G3 beige eine Adaptec 39160 PCI SCSI-Karte zugelegt. Die Karte bzw. die angeschlossene LVD Platte wird zwar unter OSX erkannt, das booten von dieser Platte misslingt jedoch. Beim Hochfahren wird die Meldung "no bootable hsf patition" angezeigt. Die Platte ist jedoch korrekt formatiert (hsf, erste Partition 6G). Ich vermute mal, daß die Karte generell unter OSX läuft, booten jedoch unter OSX nicht möglich ist. Ich schaue mich selbst noch ein wenig um, sollte jedoch irgendwer eine Idee haben oder meine Vermutung bestätigen, wäre ich sehr dankbar.

    Grüße

    Taugenichts
     
    Taugenichts, 18.11.2004
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Was für eine ROM Revision hat der G3 beige?

    MfG
    MrFX
     
    MrFX, 18.11.2004
  3. Taugenichts

    Taugenichts Thread StarterMacUser Mitglied

    Mitglied seit:
    30.05.2004
    Beiträge:
    18
    Zustimmungen:
    6
    Hallo MrFX!
    Kann ich dir leider nicht sagen, da ich gerade nicht zu hause bin und ich es noch nie nachgeschaut habe. Wieso ist das wichtig? Ich überprüfe es heute Spätnachmittag und melde mich dann wieder.

    Bis dann und Grüße
    Taugenichts
     
    Taugenichts, 18.11.2004
  4. Taugenichts

    Taugenichts Thread StarterMacUser Mitglied

    Mitglied seit:
    30.05.2004
    Beiträge:
    18
    Zustimmungen:
    6
    OK, da bin ich wieder!
    Rom-Revision: $77D.45F6 (wo finde ich die eigentlich unter OS X?)

    Grüße

    Taugenichts
     
    Taugenichts, 18.11.2004
  5. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    OK, ROM-Version ist ok, sollte mit diesem G3 eigentlich gehen...

    Welche Firmware hat denn die Karte drauf?

    Was du auch noch lesen kannst, ist dieser Artikel. Da geht es zwar um einen G4, aber der G3 hat ja auch eine OF.

    MfG
    MrFX
     
    MrFX, 19.11.2004
  6. Taugenichts

    Taugenichts Thread StarterMacUser Mitglied

    Mitglied seit:
    30.05.2004
    Beiträge:
    18
    Zustimmungen:
    6
    Howdy!
    Firmware ist 1.2.
    Habe gestern noch ein wenig getestet. Unter OS 9.2.2 taucht die Platte nicht auf und das "Power Domain Control Utility 6.1.2" behauptet das keine Controller-Karte vorhanden sei.
    Habe mir für OS X mal "OS X Driver v1.3beta1" runtergeladen, macht jedoch bei der installation ärger. Bei Adaptec habe ich mich auch schon ein wenig umgeschaut, vielleicht mail ich die ja mal an. Auf jeden Fall erst mal danke und wenn dir noch was einfällt bin ich jederzeit offen dafür.

    Grüße
    Taugenichts
     
    Taugenichts, 19.11.2004
Die Seite wird geladen...
Ähnliche Themen - SCSI beige
  1. GammarusPulex
    Antworten:
    8
    Aufrufe:
    419
    schuecke
    01.05.2013
  2. Andreas Niggel

    Externe SCSI-Brenner

    Andreas Niggel, 02.06.2011, im Forum: Peripherie
    Antworten:
    0
    Aufrufe:
    344
    Andreas Niggel
    02.06.2011
  3. Macfan2602
    Antworten:
    9
    Aufrufe:
    1.404
    schnupfen
    07.02.2010
  4. kuxxe
    Antworten:
    9
    Aufrufe:
    507
  5. hagal
    Antworten:
    2
    Aufrufe:
    508