Benutzerdefinierte Suche

Screensaver "Computer Name"

  1. Raed

    Raed Thread StarterMacUser Mitglied

    Mitglied seit:
    25.06.2006
    Beiträge:
    121
    Zustimmungen:
    4
    Hallo Forum,

    ich habe ein kleines Problem mit dem Scrennsaver "Computer Name". Ist eigentlich eher "akademisch", würde mich aber schon interessieren warum das so ist.

    Wenn ich o.g. Screensaver über Systemeinstellungen auswähle, ist die Welt in Ordnung. Der Saver wird mit richtigem Icon (Sreensaver) angezeigt und funkioniert auch. Gehe ich aber den Weg über das Kontextmenü des Desktops (Bildschirmhintergrund ändern, Bildschirmschoner) ist da ein Icon für Ordner unter dem Namen "Computer Name" und es öffnet sich der File-Auswahldialog. Eigenartig!

    Ja, ich habe schon die Rechte wiederhergestellt. Und nein, Safari ist nicht schneller geworden:) .

    System ist iMac coreduo 20", OSX 10.4.7

    Könnte das mal einer von euch überprüfen und berichten?

    Euer Raed
     
    Raed, 05.07.2006
  2. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    admartinator, 05.07.2006
  3. Raed

    Raed Thread StarterMacUser Mitglied

    Mitglied seit:
    25.06.2006
    Beiträge:
    121
    Zustimmungen:
    4
    Ich habe mal inzwischen auf meinen zweiten Benutzer geschaut, da tritt o.g. problem nicht auf. Es muss also irgendein Parameter meines Hauptaccounts (Benutzerrechte Admin) sein. Kann man eigentlich einen Benutzeraccount zurücksetzen, also Cache leeren usw.?

    Raed
     
    Raed, 05.07.2006
  4. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Bei mir tritt ebenfalls dieser Bug auf! MacBook 10.4.7
     
    Tensai, 05.07.2006
  5. blue apple

    blue appleMacUser Mitglied

    Mitglied seit:
    01.12.2005
    Beiträge:
    17.254
    Zustimmungen:
    1.315
    Bei mir funktioniert es ohne Probleme! System auf dem letzten Stand....
     
    blue apple, 05.07.2006
  6. Thorne^

    Thorne^MacUser Mitglied

    Mitglied seit:
    31.05.2004
    Beiträge:
    2.616
    Zustimmungen:
    49
    Hallo

    Bemerkte ich kürzlich auch, nachdem ich die screensaver plist Datei gelöscht hatte war es wieder ok. (Verzeichnis: /Library/Preferences/)
     
    Thorne^, 05.07.2006
  7. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Bei mir gibts da keine passende plist-Datei im User-Library-Ordner gibts eine com.apple.screensaver.0016cbcc661d.plist bringt aber nix die zu löschen.
     
    Tensai, 05.07.2006
  8. Raed

    Raed Thread StarterMacUser Mitglied

    Mitglied seit:
    25.06.2006
    Beiträge:
    121
    Zustimmungen:
    4
    Das ist schon ziemlich seltsam, man kann diesen Bug bis ca. 2003 zurückverfolgen. es scheint aber bisher keine Erklärung für dieses Phänomen zu geben, oder?

    Mein Computer, das unbekannte Wesen...

    Raed
     
    Raed, 06.07.2006
  9. VXRedFR

    VXRedFRMacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    939
    Zustimmungen:
    53
    Hi!

    hat den denn schonmal jemand an Apple gemeldet? -> http://bugreport.apple.com

    Ich hab das Problem nicht, aber sinnvoll wäre ein Bugreport allemal ;)
     
    VXRedFR, 06.07.2006
  10. bolloggkopf

    bolloggkopfMacUser Mitglied

    Mitglied seit:
    08.03.2006
    Beiträge:
    195
    Zustimmungen:
    8
    Tritt bei mir in unregelmäßigen Abständen auch auf...zur Zeit gerade mal wieder... :mad:
     
    bolloggkopf, 06.07.2006
Die Seite wird geladen...
Ähnliche Themen - Screensaver Computer Name
  1. sportbiber2@web
    Antworten:
    2
    Aufrufe:
    234
    sportbiber2@web
    03.01.2017
  2. tstueh
    Antworten:
    5
    Aufrufe:
    330
    rembremerdinger
    23.10.2015
  3. Leser
    Antworten:
    5
    Aufrufe:
    366
  4. Pinky69
    Antworten:
    0
    Aufrufe:
    238
    Pinky69
    22.01.2014
  5. professortiki
    Antworten:
    5
    Aufrufe:
    640
    LosDosos
    09.08.2010