Schwierigkeiten beim Neustart

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von jaded, 29.05.2006.

  1. jaded

    jaded Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    Mitglied seit:
    11.06.2005
    Hallo,

    ich, der Mac-DAU brauche mal wieder eure Hilfe.
    Vor einiger Zeit wollte ich open office installieren und habe dabei auch X11 runtergeladen.

    Natürlich habe ich es nicht geschafft, das Programm zum Laufen zu bringen. :rolleyes:
    Okay, ist nicht weiter schlimm, ich kann auch ohne open office leben und habe alles (? bin mir da leider nicht so sicher) manuell wieder gelöscht.

    Aber irgendwas stimmt nicht:
    Wenn ein Neustart fällig ist (z.B. nach Softwarupdates), dann dauert das ewig.

    Zuerst erscheint in der Bildschirmmitte eine Weltkugel in einem kleinen Quadrat, die sich nach ein paar Minuten (schätze ca. 5) in ein kleines Fragezeichen-Symbol verwandelt.
    In dieser Zeit reagiert der iMac auf keinen Eingaben, startet dann aber nach einiger Wartezeit automatisch neu.

    Hat jemand eine Idee, was da helfen könnte? :)
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.134
    Zustimmungen:
    2.390
    Mitglied seit:
    20.08.2005
    -X11 solltest du von der Systemcd installieren, sofern du Tiger 10.4 hast.
    -Die weltkugel bedeutet, das ein Netzwerk als Startsystem eingestellt ist, also Mac hochfahren in die Systemeinstellungen gehen und dort das Startvolumen neu einstellen,oder Neustart und dabei die Alt-Taste gedrückt halten und dann OSX auswählen da er eigentlich aber danach OSX finden sollte gibt es vielleicht ein anderes Problem
    - du auch per Festplatten DienstProgramm das Volumen reparieren,starten von der SystenCD Im Install nur die Sprache auswählen(NICHT DEN INSTALL STARTEN) und dann aus der Menuleiste das FestplattenDienstProg starten, danach Neustart.
    -Sollte das System jetzt hochfahren die Zugriffsrechte reparieren, per FestplattendienstProgramm aus den Programm-DienstProgramm Ordner.
     
  3. jaded

    jaded Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    Mitglied seit:
    11.06.2005
    Bernie lass dich knutschen!! :girlkiss:
    Das Problem ist gelöst ... hurra!!!!! :xsmile:

    Das Startvolume war auf Netzwerk eingestellt.
    Da wäre ich in 100 Jahren nicht draufgekommen.

    Die Rechte hatte ich vorher schon repariert, aber das hat nix geholfen.

    Eben habe ich nochmal einen Neustart gemacht und alles funzt wieder einwandfrei.

    Thanx again. :D
     
Die Seite wird geladen...

Diese Seite empfehlen