Schriftenproblem nach komischer Library-Umbenennung

moranibus

Mitglied
Thread Starter
Mitglied seit
28.02.2006
Beiträge
4.549
Hi Zusammen,
habe zwar gesucht, aber nicht wirklich was gefunden.
Gestern war auf meinem MBP plötzlich die Library in meinem Userordner auf "k" umbenannt und es wurde ein neuer Library Ordner angelegt. Bin mir sicher, dass ich das nicht gemacht habe, iss' aber wurscht. Nach Neustart war natürlich alles weg, System auf englisch, nix im Schlüsselbund, alle Programme wurden wie zum ersten Mal gestartet. Habe dann mit meinem Händler hier in der Schweiz telefoniert, den neuen Library-Ordner auf den Schreibtisch gezogen und "k" wieder auf Library umbenannt. Nach einem Neustart war dann alles wie vorher, ausser, dass ich eine komische Schrift in zwei Widgets und oben rechts im MenuCalenderClock habe. In der Schriftensammlung fehlen tatsächlich bei ein paar Schriften die Punkte dahinter, trotzdem sind die Schriften aktiviert, weil man sie nur deaktivieren kann.
Irgendjemand eine Idee? Und sorry, wenn ich was übersehen, bzw. nicht gefunden habe.
LG
 

Mister_Ed

Mitglied
Mitglied seit
10.12.2005
Beiträge
3.024
du musst nach der "helvetica" schrift suchen. wenn die fehlt kommt zu den artefakten, und sie wird durch eine andere ersetzt. wenn du sie so nicht finden kanns dann installiere das deutsche sprachpaket nach.
 

moranibus

Mitglied
Thread Starter
Mitglied seit
28.02.2006
Beiträge
4.549
Hi,
danke dir. Bei Helvetica bin ich mit der Suchfunktion auch schon gelandet. Bei Schriftsammlung ist sie in "Alle Schriften" und "Computer", aber nicht im Ordner "Benutzer". Kann das das Problem sein? Wie installiere ich nur das deutsche Sprachpaket? Von der Installations-DVD starten und dann?
Danke dir und LG

Edit: habe hier noch einen iMac bei dem alles korrekt dargestellt wird. Kann ich nicht von da irgendeine Datei übernehmen, die mir das wieder herstellt? Ach ja, dort ist übrigens im Benutzerordner in Schriftsammlung auch kein Helvetica, daran kann's also nicht liegen.
Nochmals danke und LG
 
Zuletzt bearbeitet:

Mister_Ed

Mitglied
Mitglied seit
10.12.2005
Beiträge
3.024
dann geht zu dem pfad: macintosh hd/library/fonts und kopiere den kompletten fonts ordner in deine user library. dann boote neu.
 

moranibus

Mitglied
Thread Starter
Mitglied seit
28.02.2006
Beiträge
4.549
Bingo!!! Vielen Dank, you made my day!!
LG
 

Mister_Ed

Mitglied
Mitglied seit
10.12.2005
Beiträge
3.024
bitte bitte ;)