Schriftarten in Word spinnen

  1. Apples

    Apples Thread StarterMacUser Mitglied

    Mitglied seit:
    31.08.2005
    Beiträge:
    22
    Zustimmungen:
    0
    hallo,

    seit kurzer zeit stelle ich ein problem in meinem word fest:
    wenn ich zb "verdana" als schriftart auswähle und dann zu schreiben beginne (oder einen text markiere und die schriftart auf "verdana" setze), ändert word mir den text stattdessen in "wide latin" um.
    -- diese schriftarten sind nur ein beispiel, es tritt bei diversen auf --
    wenn ich aber die schriftart nicht aus dem drop-down menü wähle, sondern den namen manuell in das kästchen eingebe, dann funktioniert es!
    die schriften sind also nicht weg oder kaputt, aber aus irgendeinem grund durcheinander. :(
    kennt jemand das problem und was kann ich tun?

    danke
    AppleS
     
    Apples, 05.05.2006
  2. Ogilvy

    OgilvyMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Hallo AppleS,

    versuch doch mal, ob es etwas bringt, die
    beiden Dateien »com.microsoft.Word.prefs.plist«
    und »Office Font Cache (11)« in deiner User-
    Library unter Preferences > Microsoft Office
    zu löschen.



    Gruß
    Ogilvy
     
    Ogilvy, 07.05.2006
  3. Apples

    Apples Thread StarterMacUser Mitglied

    Mitglied seit:
    31.08.2005
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo...
    muß dieses Topic noch mal hochschieben, sorry, aber das Problem besteht nach wie vor, habs nur ne Weile verdrängt :rolleyes:

    Ogilvy, vielen Dank für den Tip, aber ich finde keine der beiden Dateien.
    Hat sonst jemand eine Idee? (Oder Ogilvy eine andere? :D )

    DANKE!
     
    Apples, 29.10.2006
  4. Enkidu

    EnkiduMacUser Mitglied

    Mitglied seit:
    29.11.2005
    Beiträge:
    38
    Zustimmungen:
    3
    Hi,

    also die Idee von Ogilvy is OK und du musst diese prefs haben.
    /Users/DEIN NAME/Library/Preferences/com.microsoft.Word.plist
    und
    /Users/DEIN NAME/Library/Preferences/Microsoft/Office Font Cache (11)

    Gruß L.
     
    Enkidu, 31.10.2006
  5. erko

    erkoMacUser Mitglied

    Mitglied seit:
    21.02.2005
    Beiträge:
    1.159
    Zustimmungen:
    45
    Hast Du die Schriften in der Schriftenverwaltung denn geladen?

    Ich habe auch schon erlebt, dass Word Schriften anbietet (bei Dokumenten, die von anderen Rechnern oder aus einer anderen Zeit kommen), die gar nicht aktiv sind. Word weicht dann auf eine andere Schrift aus, zeigt aber in der Symbolleiste das an, was ausgewählt wurde.

    Grüße,

    erko
     
    erko, 31.10.2006
  6. Apples

    Apples Thread StarterMacUser Mitglied

    Mitglied seit:
    31.08.2005
    Beiträge:
    22
    Zustimmungen:
    0
    Oh, ok ich hab wohl in der falschen Library gesucht, jetzt aber die beiden Dateien über Spotlight gefunden :p
    Dh. die zweite (Office Font Cache (11)) gab es nicht, dafür aber Office Font Cache (10), die wohl was mit Excel zu tun hat(te)..?

    Habe jedenfalls diese beiden gelöscht und wie es aussieht stimmt jetzt echt wieder alles! Wie geil ist das denn!? Auch eine Schriftart, auf die ich bisher noch keinen Zugriff hatte, ist wieder da! Yay!
    DAAAAAAANKE!!!!!!!!!!!!!!!!!!!!!!!!!! :)

    Noch ne kurze Frage: kann dieses Problem wieder auftauchen? Also, entstehen diese beiden Dateien, die ich gelöscht hab, irgendwann wieder (auf welchem mysteriösen Wege auch immer...) und man muss also diesen Vorgang ab und an wiederholen? Oder ist das ein einmaliges Problem gewesen?

    1000 Dank an euch!
     
    Apples, 31.10.2006
Die Seite wird geladen...
Ähnliche Themen - Schriftarten Word spinnen
  1. Muffinmann
    Antworten:
    3
    Aufrufe:
    352
  2. Schneeleo
    Antworten:
    1
    Aufrufe:
    1.744
    falkgottschalk
    10.01.2013
  3. Font90
    Antworten:
    2
    Aufrufe:
    1.094
    blue apple
    15.05.2012
  4. Langeweile
    Antworten:
    8
    Aufrufe:
    2.139
  5. macfan97

    Schriftarten???

    macfan97, 28.05.2009, im Forum: Typographie
    Antworten:
    3
    Aufrufe:
    719
    miss.moxy
    28.05.2009